
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="efc5faf0-ce92-4cd7-b09d-713c787e5075"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kark.com\/pig-trail-nation\/camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022\/" || "";
var cats = "Pig Trail Nation" || "";
var bob_kw = "" || "";
var bob_desc = "TImothy Dawn is one of the state&#8217;s top recruits in a loaded 2022 class." || "";
var bob_story_author = "Otis Kirk" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arkansasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-1","event":"dlReady","paragraphCount":17,"wordCount":579,"authorName":"Otis Kirk","imageCount":0,"siteName":"KARK","publishDateString":"Wed Apr 01 2020","publishTimeString":"03:02 PM CDT","originalContent":false,"classifyText":[],"categories":"Pig Trail Nation","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-M7S3ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Camden-Fairview&#8217;s Timothy Dawn One of State&#8217;s Best in Class of 2022 | KARK</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KARK &raquo; Feed" href="https://www.kark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KARK &raquo; Comments Feed" href="https://www.kark.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kark.com\/pig-trail-nation\/camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022\/","page_slug":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022","page_type":"story","page_category":"pig_trail_nation","article_id":316455,"subpath":"\/pig_trail_nation"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='TImothy Dawn is one of the state&#039;s top recruits in a loaded 2022 class.' /><!-- WP SEO -->
<meta name='google-site-verification' content='hIat8LX5xUdILVOv3DauPgyoFUPayqGLawfMQHXqiGY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #210000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kark.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kark.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kark.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kark.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.kark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022/" />
<link rel='shortlink' href='https://www.kark.com/?p=316455' />
<link rel="alternate" type="application/json+oembed" href="https://www.kark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kark.com%2Fpig-trail-nation%2Fcamden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kark.com%2Fpig-trail-nation%2Fcamden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kark.com/pig-trail-nation/camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Camden-Fairview&#8217;s Timothy Dawn One of State&#8217;s Best in Class of 2022" />
<meta property="og:url" content="https://www.kark.com/pig-trail-nation/camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022/" />
<meta property="og:description" content="TImothy Dawn is one of the state&#8217;s top recruits in a loaded 2022 class." />
<meta property="article:published_time" content="2020-04-01T20:02:45+00:00" />
<meta property="article:modified_time" content="2020-04-01T20:02:47+00:00" />
<meta property="og:site_name" content="KARK" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Camden-Fairview&#8217;s Timothy Dawn One of State&#8217;s Best in Class of 2022" />
<meta name="twitter:image" content="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=833&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=833&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Camden-Fairview&#8217;s Timothy Dawn One of State&#8217;s Best in Class of 2022" />
<meta name="twitter:description" content="TImothy Dawn is one of the state&#8217;s top recruits in a loaded 2022 class." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-316455 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7S3ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kark.com/" rel="home">KARK</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kark.com/" rel="home">
						<img src="https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png" alt="Pig Trail Nation" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kark.com/weather/">
							<span class="site-header__weather-region">Little Rock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">69&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kark.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-83975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-83975"><a href="https://www.kark.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82219"><a href="https://www.kark.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82220"><a href="https://www.kark.com/news/state-news/">State News</a></li>
	<li id="menu-item-82224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82224"><a href="https://www.kark.com/capitol-view/">Capitol View</a></li>
	<li id="menu-item-82225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82225"><a href="https://www.kark.com/news/politics/">Politics</a></li>
	<li id="menu-item-82232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82232"><a href="https://www.kark.com/news/kark-4-today/">KARK 4 Today</a></li>
	<li id="menu-item-82233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82233"><a href="https://www.kark.com/news/arkansas-today/">Arkansas Today</a></li>
	<li id="menu-item-82223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82223"><a href="https://www.kark.com/news/traffic/">Traffic</a></li>
	<li id="menu-item-82221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82221"><a href="https://www.kark.com/news/national-news/">National News</a></li>
	<li id="menu-item-82222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82222"><a href="https://www.kark.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-82226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82226"><a href="https://www.kark.com/news/business/">Business</a></li>
	<li id="menu-item-82234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82234"><a href="https://www.kark.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-82227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82227"><a href="https://www.kark.com/victory-over-violence/">Victory over Violence</a></li>
	<li id="menu-item-92935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92935"><a href="https://www.kark.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-210512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210512"><a href="https://www.kark.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-276576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276576"><a href="https://www.kark.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-275849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275849"><a href="https://www.kark.com/news/health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/jonesboro-business-speaks-out-after-losing-entire-store/"
									>
			
				Jonesboro business speaks out after losing entire store
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/emergency-dental-hubs-open-to-relieve-strain-on-states-hospitals/"
									>
			
				Emergency dental hubs open to relieve strain on state&#8217;s hospitals
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-wednesday-briefing-2/"
									>
			
				Watch Live: White House Coronavirus Task Force holds Wednesday briefing
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/goodwill-industries-of-arkansas-launches-ppe-donation-drive-to-protect-healthcare-workers/"
									>
			
				Goodwill Industries of Arkansas launches PPE Donation Drive to protect healthcare workers
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-82235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82235"><a href="https://www.kark.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82236"><a href="https://www.kark.com/map-center/">Map Center</a></li>
	<li id="menu-item-82237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82237"><a href="https://www.kark.com/ne-arkansas-forecast/">NE Arkansas Forecast</a></li>
	<li id="menu-item-82238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82238"><a href="https://www.kark.com/nw-arkansas-forecast/">NW Arkansas Forecast</a></li>
	<li id="menu-item-82239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82239"><a href="https://www.kark.com/se-arkansas-forecast/">SE Arkansas Forecast</a></li>
	<li id="menu-item-82240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82240"><a href="https://www.kark.com/sw-arkansas-forecast/">SW Arkansas Forecast</a></li>
	<li id="menu-item-82241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82241"><a href="https://www.kark.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-82292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82292"><a href="https://www.kark.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-82242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82242"><a href="https://www.kark.com/arkansas-storm-chasers/">Arkansas Storm Chasers</a></li>
	<li id="menu-item-82247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82247"><a href="https://www.kark.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-291931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291931"><a href="https://www.kark.com/sock-it-4ward/">Sock it 4Ward</a></li>
</ul>
</div></div></li>
<li id="menu-item-86516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86516"><a href="https://www.kark.com/pig-trail-nation/">Pig Trail Nation</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82244"><a href="http://www.hogville.net">Hogville</a></li>
	<li id="menu-item-195255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195255"><a href="https://www.kark.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-82245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82245"><a href="http://www.fearlessfriday.com">Fearless Friday</a></li>
	<li id="menu-item-82262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82262"><a href="https://www.kark.com/sports/golf/">Golf</a></li>
	<li id="menu-item-86728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86728"><a href="https://www.kark.com/nfl/">NFL</a></li>
	<li id="menu-item-86729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86729"><a href="https://www.kark.com/mlb/">MLB</a></li>
	<li id="menu-item-200800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200800"><a href="https://www.kark.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-254536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254536"><a href="https://www.kark.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-82254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82254"><a href="https://www.kark.com/lifestyle/keeponamazing/">Keep On Amazing</a></li>
<li id="menu-item-82255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82255"><a href="https://www.kark.com/ar-pros/">AR Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.kark.com/home-improvement-pros/">Home Improvement Pros</a></li>
	<li id="menu-item-86724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86724"><a href="https://www.kark.com/health-pros/">Health Pros</a></li>
	<li id="menu-item-86725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86725"><a href="https://www.kark.com/real-estate-pros/">Real Estate Pros</a></li>
	<li id="menu-item-86721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86721"><a href="https://www.kark.com/retail-pros/">Retail Pros</a></li>
	<li id="menu-item-218109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218109"><a href="https://www.kark.com/legal-pros/">Legal Pros</a></li>
	<li id="menu-item-280860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280860"><a href="https://www.kark.com/business-it-phone-support-pros/">Business IT &#038; Phone Support Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-82253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82253"><a href="https://www.kark.com/contests/">Contests</a></li>
<li id="menu-item-282934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-282934"><a href="http://www.kark.com/video">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-285268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285268"><a href="http://www.kark.com/video">Video Center</a></li>
	<li id="menu-item-82231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82231"><a href="https://www.kark.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-285196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285196"><a href="https://www.kark.com/news/working4you/">Working4You</a></li>
	<li id="menu-item-285198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285198"><a href="https://www.kark.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-286575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286575"><a href="https://www.kark.com/news/digital-originals/">Digital Originals</a></li>
</ul>
</div></div></li>
<li id="menu-item-82248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82248"><a href="https://www.kark.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82261"><a href="https://www.kark.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-262760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262760"><a href="https://www.kark.com/good-news-matters/">Good News Matters</a></li>
	<li id="menu-item-82258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82258"><a href="https://www.kark.com/community/recipes/">Recipes</a></li>
	<li id="menu-item-82256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82256"><a href="https://www.kark.com/arcareers/">AR Careers</a></li>
	<li id="menu-item-82259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82259"><a href="https://www.kark.com/news/business/showcase/">Showcase</a></li>
	<li id="menu-item-82257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82257"><a href="https://www.kark.com/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-87088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87088"><a href="https://www.kark.com/news/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-205369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205369"><a href="https://www.kark.com/susanne-brunners-book-a-thon/">Susanne Brunner&#8217;s Book-A-Thon: 10 Books. 10 Weeks.</a></li>
	<li id="menu-item-82249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82249"><a href="https://www.kark.com/community/no-text-zone/">No Text Zone</a></li>
	<li id="menu-item-82250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82250"><a href="https://www.kark.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-82269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82269"><a href="https://www.kark.com/calendar/events/">Local Events</a></li>
	<li id="menu-item-82290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82290"><a href="https://www.kark.com/community/csastories/">CSAs</a></li>
	<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.kark.com/horoscopes/">Daily Horoscopes</a></li>
	<li id="menu-item-195488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195488"><a href="https://www.kark.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-195895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195895"><a href="https://www.kark.com/entertainment-news/lottery/">AR Scholarship Lottery</a></li>
	<li id="menu-item-225098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225098"><a href="https://www.kark.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-311007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311007"><a href="https://www.kark.com/were-in-this-together/">AR We&#8217;re in This Together</a></li>
</ul>
</div></div></li>
<li id="menu-item-55932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55932"><a href="https://www.kark.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55940" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-55940"><a href="https://www.kark.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75859"><a href="https://www.kark.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-55941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55941"><a href="https://www.kark.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-55942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55942"><a href="https://www.kark.com/what-is-on-nbc/">What is on NBC</a></li>
	<li id="menu-item-55939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55939"><a href="https://www.kark.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-208835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208835"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-277136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277136"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kark.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.kark.com/news/local-news/arkansas-state-representative-tests-positive-for-covid-19/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.kark.com/news/local-news/arkansas-state-representative-tests-positive-for-covid-19/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Arkansas State Representative tests positive for COVID-19																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-44" class="widget widget_media_image"><a href="https://www.kark.com/news/health/coronavirus/"><img width="1200" height="200" src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?w=1200" class="image wp-image-297473  attachment-1200x200 size-1200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg 1200w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?resize=300,50 300w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?resize=768,128 768w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?resize=1024,171 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-316455 post type-post status-publish format-standard has-post-thumbnail hentry category-pig-trail-nation" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Camden-Fairview&#8217;s Timothy Dawn One of State&#8217;s Best in Class of 2022	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kark.com/pig-trail-nation/">Pig Trail Nation</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Otis Kirk</p>
		
					Posted: <time datetime="2020-04-01T15:02:45-05:00">Apr 1, 2020 / 03:02 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-01T15:02:47-05:00">Apr 1, 2020 / 03:02 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper square">
	<img
		src="https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=833&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?w=833&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Timothy-Dawn-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>FAYETTEVILLE &#8212; Camden Fairview Class of 2022 three-star offensive lineman Timothy Dawn is one of the top recruits in a loaded sophomore group in the state.</p>



<p>Dawn, 6-4, 285, already has secured offers from Kansas and Louisiana Tech. He grew up following Arkansas, Oklahoma and LSU. Others have been in touch as well.</p>



<p>&#8220;Recruiting is going good right now,&#8221; Dawn said. &#8220;Penn State&#8217;s offensive line coach followed me on Twitter the other day. Ohio State&#8217;s assistant offensive line coach followed me. BYU and a lot. There&#8217;s a couple colleges looking at me like Northwestern. If we was to go back into school Oklahoma was supposed to come May 1.&#8221;</p>



<p>With school not in session and no team practices Dawn and others have had to get creative with training during this COVID-19 outbreak.</p>



<p>&#8220;The first I started doing when they first canceled school I have a weight set in my room that goes up to a 150 pounds,&#8221; Dawn said. &#8220;I usually find workouts to do like bench press, power clean, squat and stuff like that. Then the school gave us a workout to do. I&#8217;m just doing that and going outside working on my agility, pass pros and offensive line movements. Just making sure I stay balanced and  healthy for when we do go back to school.&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Ready for summer practice! <a href="https://t.co/muAiQJgDFX">pic.twitter.com/muAiQJgDFX</a></p>&mdash; Timothy Dawn Jr (@TimDawn58) <a href="https://twitter.com/TimDawn58/status/1245357059731787776?ref_src=twsrc%5Etfw">April 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Dawn and Camden Fairview went 6-5 in 2019 advancing to the Class 5A state playoffs where they fell to Little Rock Christian. Dawn started as a sophomore talked about that. </p>



<p>&#8220;I feel like it went pretty good to be a sophomore,&#8221; Dawn said. &#8220;Not that many people can say they started their sophomore year. I feel it went pretty good though. The first game I was nervous. You know sophomore starting varsity. You&#8217;ve got to get experience. That first game I was nervous. But after that I started getting used to it. It just started coming to a natural instinct.&#8221;</p>



<p>Dawn talked about what he feels is his strength and also what he needs to work on the most.</p>



<p>&#8220;My strength would be I&#8217;m very strong in my upper body,&#8221; Dawn said. &#8220;But my lower body I feel like that&#8217;s my weakness. I&#8217;m not lacking being explosive, but I&#8217;m not saying I couldn&#8217;t be more explosive than I am right now. I feel like if I get more explosive I will be more dominant in the run game and in the pass pro.&#8221;</p>



<p>In weight training, Dawn&#8217;s best bench is 355 pounds.</p>



<p>&#8220;The bench press is what I&#8217;m best at,&#8221; Dawn said. &#8220;I think I can get to 375. I benched the 355 back in January. The power clean my best is 295.&#8221;</p>



<p>Possibly the best offensive lineman to ever play at Arkansas was Shawn Andrews.  He was from Camden Fairview and went on to play in the NFL with the Philadelphia Eagles (2004-09) and New York Giants (2010). Andrews was drafted in the first round in 2004 by the Eagles with the No. 16 pick.    Dawn has seen Andrews&#8217; picture as well as others on the wall at Fairview.</p>



<p>&#8220;We&#8217;ve got pictures in our locker room of everybody who has gone to a big college,&#8221; Dawn said. &#8220;I look at them every day I go in there and think this is gonna be me if I keep on working.&#8221;</p>



<p>With two offers already on the table as a sophomore and with his talent there&#8217;s a very good chance Dawn&#8217;s picture is up there one day with the others. </p>



<p><a href="https://www.hudl.com/video/3/11514290/5dd3e3366655af0cfc1ca618">Click here</a> for sophomore highlights.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">“Practice Makes Perfection” <a href="https://t.co/VUNjq591hv">pic.twitter.com/VUNjq591hv</a></p>&mdash; Timothy Dawn Jr (@TimDawn58) <a href="https://twitter.com/TimDawn58/status/1216535376174764035?ref_src=twsrc%5Etfw">January 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114903"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-161" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script><div style="height:200px;width:100%;" class="scorestream-widget-container" data-ss_widget_type="horzScoreboard" data-user-widget-id="20924"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Pig Trail Nation Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kark.com/pig-trail-nation/arkansas-lands-new-mexico-grad-transfer-vance-jackson/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Arkansas lands New Mexico grad-transfer Vance Jackson
					</h3>
	
			<footer class="article-list__article-byline">
			by Kevin McPherson <span class="sep">/</span> <time datetime="2020-04-01T16:21:23-05:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LITTLE ROCK -- New Mexico graduate&nbsp;Vance Jackson&nbsp;wasted not time with his transfer process as he entered the portal on Monday and was instantaneously beamed into the Arkansas Razorbacks basketball program (roughly 48 hours after hitting the portal) by Head Hog Eric Musselman.</p>
<p>Jackson -- he'll have one season of immediate playing eligibility with the Hogs in 2020-21 -- delivered his commitment announcement Wednesday afternoon via Twitter, stating: "Can't wait to hoop at Bud Walton Arena! Let's Get It!!!! #WPS"</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/vance-jackson-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kark.com/pig-trail-nation/ncaa-extends-recruiting-dead-period/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NCAA Extends Recruiting Dead Period
					</h3>
	
			<footer class="article-list__article-byline">
			by Otis Kirk <span class="sep">/</span> <time datetime="2020-04-01T16:16:04-05:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FAYETTEVILLE -- To the surprise of no one the NCAA has extended the recruiting dead period to May 31 and chances are that may not be the end of it.</p>
<p>The COVID-19 has caused most schools to go to online classes. The normal spring evaluation period for football is April 15 - May 31. So that has been completed canceled. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sam-Pittman-press-conference.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kark.com/pig-trail-nation/live-softball-teleconference-with-sydney-parr-braxton-burnside/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Softball Teleconference with Sydney Parr &amp; Braxton Burnside
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-04-01T14:10:18-05:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Listen as we speak with Arkansas softball players Sydney Parr and Braxton Burnside. </p>
<p>Parr is one of six seniors on the Razorbacks team that will be affected by the new NCAA ruling that allows every spring athlete another year of eligibility. Both players will discuss that NCAA decision and the abrupt end to the 2020 season. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/softball-phoner.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/jonesboro-business-speaks-out-after-losing-entire-store/"
									>
			
				Jonesboro business speaks out after losing entire store
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/jonesboro-business-speaks-out-after-losing-entire-store/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Screen-Shot-2020-04-01-at-4.21.41-PM-copy.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/emergency-dental-hubs-open-to-relieve-strain-on-states-hospitals/"
									>
			
				Emergency dental hubs open to relieve strain on state&#8217;s hospitals
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/emergency-dental-hubs-open-to-relieve-strain-on-states-hospitals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/DENTAL-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-wednesday-briefing-2/"
									>
			
				Watch Live: White House Coronavirus Task Force holds Wednesday briefing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-wednesday-briefing-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/30days.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/goodwill-industries-of-arkansas-launches-ppe-donation-drive-to-protect-healthcare-workers/"
									>
			
				Goodwill Industries of Arkansas launches PPE Donation Drive to protect healthcare workers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/goodwill-industries-of-arkansas-launches-ppe-donation-drive-to-protect-healthcare-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/goodwill-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/collegeville-elementary-teachers-take-part-in-neighborhood-car-parade/"
									>
			
				Bryant teachers connect with students through car parade
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/collegeville-elementary-teachers-take-part-in-neighborhood-car-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Collegeville-Elementary.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/disabled-veterans-home-broken-into-ransacked/"
									>
			
				Disabled veteran&#8217;s home broken into, ransacked
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/disabled-veterans-home-broken-into-ransacked/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Sgt-Matt-Zajac.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/walmart-to-launch-pilot-program-for-drive-thru-testing-in-bentonville/"
									>
			
				Walmart to launch pilot-program for drive-thru testing in Bentonville
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/walmart-to-launch-pilot-program-for-drive-thru-testing-in-bentonville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Walmart-jpg_6714142_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-state-representative-tests-positive-for-covid-19/"
									>
			
				Arkansas State Representative tests positive for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/arkansas-state-representative-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/Reginald-Murdoch.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/fda-requests-removal-of-zantac-from-the-market/"
									>
			
				FDA requests removal of Zantac from the market
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/fda-requests-removal-of-zantac-from-the-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?w=768&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/AP534697197289.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-3/"
									>
			
				Coronavirus in Arkansas: Governor announces 584 confirmed cases, 10 deaths; officials discuss state parks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	<section id="custom_html-106" class="widget_text widget widget_custom_html"><h2 class="widget-title">Hog Football Stats</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">

	<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">

<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">


<script language="JavaScript">
	var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" SRC="https://nexstar.stats.com/multisport/today-byteam.js.asp?sport=cfb&type=mast&team=74&lang=en&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
</script>
<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=schedrslt&team=74&lang=en"></script>
<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=leaders&cat=individual&team=74&lang=en"></script>
<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=teamstats&team=74&lang=en"></script>
<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=leaders&cat=tm_own&team=74&lang=en"></script>
<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=leaders&cat=tm_opp&team=74&lang=en"></script>
<!-<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/article.js.asp?sport=cfb&team=74&lang=en"></script>

<!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/headlines.js.asp?sport=cfb&team=74&lang=en"></script></div></div></section><section id="ns-video-bin-11" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Pig Trail Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4446310&quot;,&quot;title&quot;:&quot;Vance Jackson Transfers to Arkansas&quot;,&quot;link&quot;:&quot;https:\/\/www.kark.com\/video\/vance-jackson-transfers-to-arkansas\/4446310\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/237\/F5D\/237F5D0F7AE149DD801846553EA3F131.jpg?Expires=1680384426&amp;KeyName=mcpkey1&amp;Signature=0CtvNjmkX98yFE_4KpZoTXKPros&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Vance Jackson Transfers to Arkansas\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4446310&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kark\/pig_trail_nation&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4446310%26cmsid%3D304824%26pid%3D304824%26vidcat%3D\/pig_trail_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/%26correlator%3D1585779063.4909%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/782\/20\/04\/01\/4446310\/4446310_DF61B9C4AAE14946AC6F2B8E8626A8EA_200401_4446310_Vance_Jackson_Transfers_to_Arkansas_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/video/vance-jackson-transfers-to-arkansas/4446310/"
									>
			
				Vance Jackson Transfers to Arkansas
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/video/vance-jackson-transfers-to-arkansas/4446310/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/237/F5D/237F5D0F7AE149DD801846553EA3F131.jpg?Expires=1680384426&#038;KeyName=mcpkey1&#038;Signature=0CtvNjmkX98yFE_4KpZoTXKPros"
		alt="Thumbnail for the video titled &quot;Vance Jackson Transfers to Arkansas&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4445704&quot;,&quot;title&quot;:&quot;Softball Teleconference with Sydney Parr &amp; Braxton Burnside&quot;,&quot;link&quot;:&quot;https:\/\/www.kark.com\/video\/softball-teleconference-with-sydney-parr-braxton-burnside\/4445704\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D36\/652\/D36652AA90254334958D4CA7E64173FF.jpg?Expires=1680368989&amp;KeyName=mcpkey1&amp;Signature=olSOaJDhQppbdEpCEKxQeumPePY&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Softball Teleconference with Sydney Parr &amp; Braxton Burnside\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4445704&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kark\/pig_trail_nation&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4445704%26cmsid%3D304824%26pid%3D304824%26vidcat%3D\/pig_trail_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/%26correlator%3D1585779063.4929%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/782\/20\/04\/01\/4445704\/4445704_098CDDD22812443FB315AB349F68F58F_200401_4445704_Softball_Teleconference_with_Sydney_Parr___Braxt_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/video/softball-teleconference-with-sydney-parr-braxton-burnside/4445704/"
									>
			
				Softball Teleconference with Sydney Parr &amp; Braxton Burnside
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/video/softball-teleconference-with-sydney-parr-braxton-burnside/4445704/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D36/652/D36652AA90254334958D4CA7E64173FF.jpg?Expires=1680368989&#038;KeyName=mcpkey1&#038;Signature=olSOaJDhQppbdEpCEKxQeumPePY"
		alt="Thumbnail for the video titled &quot;Softball Teleconference with Sydney Parr &amp; Braxton Burnside&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4445542&quot;,&quot;title&quot;:&quot;One-on-One with Andrew Landry&quot;,&quot;link&quot;:&quot;https:\/\/www.kark.com\/video\/one-on-one-with-andrew-landry\/4445542\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/057\/71D\/05771D75E0F9464B803C6FADDABDD594.jpg?Expires=1680364515&amp;KeyName=mcpkey1&amp;Signature=--YMe907LBRWu0oN14bnX7nT6qM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;One-on-One with Andrew Landry\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4445542&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kark\/pig_trail_nation&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4445542%26cmsid%3D304824%26pid%3D304824%26vidcat%3D\/pig_trail_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/%26correlator%3D1585779063.4945%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/782\/20\/04\/01\/4445542\/4445542_A43005F862924745835E7BB8879AFCD4_200401_4445542_One_on_One_with_Andrew_Landry_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/video/one-on-one-with-andrew-landry/4445542/"
									>
			
				One-on-One with Andrew Landry
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/video/one-on-one-with-andrew-landry/4445542/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/057/71D/05771D75E0F9464B803C6FADDABDD594.jpg?Expires=1680364515&#038;KeyName=mcpkey1&#038;Signature=--YMe907LBRWu0oN14bnX7nT6qM"
		alt="Thumbnail for the video titled &quot;One-on-One with Andrew Landry&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4442684&quot;,&quot;title&quot;:&quot;Teleconference with Van Horn, Kjerstad &amp; Opitz&quot;,&quot;link&quot;:&quot;https:\/\/www.kark.com\/video\/teleconference-with-van-horn-kjerstad-opitz\/4442684\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B8C\/43C\/B8C43CDBD1C146F98A8553E73225E7BB.jpg?Expires=1680283434&amp;KeyName=mcpkey1&amp;Signature=h_S_XPdlNfGb0ckHHMkowP6R_84&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Teleconference with Van Horn, Kjerstad &amp; Opitz\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4442684&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kark\/pig_trail_nation&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4442684%26cmsid%3D304824%26pid%3D304824%26vidcat%3D\/pig_trail_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/%26correlator%3D1585779063.4963%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/782\/20\/03\/31\/4442684\/4442684_7D3280B9716F44FBA6E0DDD2BAA37732_200331_4442684_Teleconference_with_Van_Horn__Kjerstad___Opitz_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/video/teleconference-with-van-horn-kjerstad-opitz/4442684/"
									>
			
				Teleconference with Van Horn, Kjerstad &amp; Opitz
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/video/teleconference-with-van-horn-kjerstad-opitz/4442684/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B8C/43C/B8C43CDBD1C146F98A8553E73225E7BB.jpg?Expires=1680283434&#038;KeyName=mcpkey1&#038;Signature=h_S_XPdlNfGb0ckHHMkowP6R_84"
		alt="Thumbnail for the video titled &quot;Teleconference with Van Horn, Kjerstad &amp; Opitz&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4440342&quot;,&quot;title&quot;:&quot;Ask Mike 3-30-2020&quot;,&quot;link&quot;:&quot;https:\/\/www.kark.com\/video\/ask-mike-3-30-2020\/4440342\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4F\/D97\/D4FD975B429E4369B05A8585D96DD588.jpg?Expires=1680212802&amp;KeyName=mcpkey1&amp;Signature=0_c1yENODb5ND9tvp1n46gVu-YI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Ask Mike 3-30-2020\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4440342&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kark\/pig_trail_nation&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4440342%26cmsid%3D304824%26pid%3D304824%26vidcat%3D\/pig_trail_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/%26correlator%3D1585779063.498%26d_code%3D204%2C131%2C117&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/782\/20\/03\/30\/4440342\/4440342_109B2D5E2B56436C87F7D4730CA8ADB4_200330_4440342_Ask_Mike_3_30_2020_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/video/ask-mike-3-30-2020/4440342/"
									>
			
				Ask Mike 3-30-2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/video/ask-mike-3-30-2020/4440342/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4F/D97/D4FD975B429E4369B05A8585D96DD588.jpg?Expires=1680212802&#038;KeyName=mcpkey1&#038;Signature=0_c1yENODb5ND9tvp1n46gVu-YI"
		alt="Thumbnail for the video titled &quot;Ask Mike 3-30-2020&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4439341&quot;,&quot;title&quot;:&quot;The Pig Trail- Olympics&quot;,&quot;link&quot;:&quot;https:\/\/www.kark.com\/video\/the-pig-trail-olympics\/4439341\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A62\/BBF\/A62BBFD241F343129E437FDA882DB4DB.jpg?Expires=1680183922&amp;KeyName=mcpkey1&amp;Signature=puS7bSn_vCy4NbEC6SebRRje_yU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;The Pig Trail- Olympics\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4439341&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kark&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kark&quot;,&quot;ns_st_ge&quot;:&quot;Pig Trail Nation,Pig Trail Nation,Hog Recruiting,Pig Trail Nation,Pig Trail Nation Uncut,Sports,Pig Trail Nation&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kark\/pig_trail_nation&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4439341%26cmsid%3D304824%26pid%3D304824%26vidcat%3D\/pig_trail_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kark.com\/pig-trail-nation\/pitt-transfer-trey-mcgowens-and-several-others-in-transfer-portal-hear-from-hogs\/%26correlator%3D1585779063.5%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/782\/20\/03\/30\/4439341\/4439341_9232977011EB40A999EC069D49FAF6DB_200330_4439341_The_Pig_Trail__Olympics_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/video/the-pig-trail-olympics/4439341/"
									>
			
				The Pig Trail- Olympics
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/video/the-pig-trail-olympics/4439341/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A62/BBF/A62BBFD241F343129E437FDA882DB4DB.jpg?Expires=1680183922&#038;KeyName=mcpkey1&#038;Signature=puS7bSn_vCy4NbEC6SebRRje_yU"
		alt="Thumbnail for the video titled &quot;The Pig Trail- Olympics&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

				</section>
				</section><section id="custom_html-162" class="widget_text widget widget_custom_html"><h2 class="widget-title">SEC B-BALL STANDINGS</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cbk&type=standings&div=010"></script></div></div></section><section id="custom_html-163" class="widget_text widget widget_custom_html"><h2 class="widget-title">SEC SCOREBOARD</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">

	<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/shs.css">

<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://nexstar.stats.com/multi.css">


<script language="JavaScript">
	var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" SRC="https://nexstar.stats.com/multisport/today.js.asp?sport=cbk&conf=010&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );
</script>
</div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather 3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.kark.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				69&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				50&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clouds Early/Clearing Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				73&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-107" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:1200px;" data-user-widget-id="32934"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></div></section><section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-3/"
									>
			
				Coronavirus in Arkansas: Governor announces 584 confirmed cases, 10 deaths; officials discuss state parks
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-wednesday-briefing/"
									>
			
				White House coronavirus task force holds Wednesday briefing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 584 confirmed cases of coronavirus with 10 deaths, according to ADH
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-heart-hospital-temporarily-furloughs-employees-due-to-covid-19/"
									>
			
				Arkansas Heart Hospital temporarily furloughs employees due to COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/emergency-dental-hubs-open-to-relieve-strain-on-states-hospitals/"
									>
			
				Emergency dental hubs open to relieve strain on state&#8217;s hospitals
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="ns-article-bin-49" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/coronavirus-in-arkansas-governor-adh-secretary-to-give-update-on-states-response-at-130-p-m-3/"
									>
			
				Coronavirus in Arkansas: Governor announces 584 confirmed cases, 10 deaths; officials discuss state parks
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-wednesday-briefing/"
									>
			
				White House coronavirus task force holds Wednesday briefing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 584 confirmed cases of coronavirus with 10 deaths, according to ADH
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-heart-hospital-temporarily-furloughs-employees-due-to-covid-19/"
									>
			
				Arkansas Heart Hospital temporarily furloughs employees due to COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/emergency-dental-hubs-open-to-relieve-strain-on-states-hospitals/"
									>
			
				Emergency dental hubs open to relieve strain on state&#8217;s hospitals
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kark.com/" rel="home">
				<img src="https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png" alt="KARK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KARK4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KARK4News?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kark4news/?hl=en">
					<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/4KARK">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:arkansasmatters@kark.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kark-4-news-arkansasmatters/id641336500">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkansasmatters&#038;hl=en_US">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/arkansas-storm-team/id835241295">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&#038;hl=en_SG">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-89093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89093"><a href="https://www.kark.com/news/">News</a></li>
<li id="menu-item-89087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89087"><a href="https://www.kark.com/weather/">Weather</a></li>
<li id="menu-item-89094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89094"><a href="https://www.kark.com/contests/">Contests</a></li>
<li id="menu-item-89090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89090"><a href="https://www.kark.com/lifestyle/keeponamazing/">Keep On Amazing</a></li>
<li id="menu-item-89089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89089"><a href="https://www.kark.com/ar-pros/">AR Pros</a></li>
<li id="menu-item-89091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89091"><a href="https://www.kark.com/arcareers/">AR Careers</a></li>
<li id="menu-item-89088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89088"><a href="https://www.kark.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-270167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270167"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-82273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82273"><a href="https://www.kark.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-82276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82276"><a href="https://www.kark.com/wp-content/uploads/sites/85/2020/02/KARK-KARZ-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-82277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82277"><a href="https://publicfiles.fcc.gov/tv-profile/kark-tv">KARK Public File</a></li>
<li id="menu-item-82278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82278"><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv">KARZ Public File</a></li>
<li id="menu-item-82279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82279"><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv">KARZ2 Public File</a></li>
<li id="menu-item-82280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82280"><a href="https://media.arkansasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-277137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277137"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Pig Trail Nation";
	_sf_async_config.authors = "Otis Kirk";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"pig_trail_nation","kw":"camden-fairviews-timothy-dawn-one-of-states-best-in-class-of-2022"}'   data-path='/5678/nx.kark/pig_trail_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kark.com\/wp-json\/","nonce":"fce67372e4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kark.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.kark.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.kark.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.kark.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794843',post:'316455',tz:'-5',srv:'www.kark.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794843', '316455' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":650,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
