
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/kark"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kark.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Ohio teen drawing attention with chalk sidewalk spectacle | KARK","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kelley King","description":"Leah Jonas, 15, has turned the sidewalk in front of her East Cherry Street home into her canvas, creating chalk drawings of popular cartoon characters.","publicationDate":"2020-06-24T08:27:46-05:00","lastModifiedDate":"2020-06-24T08:27:46-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Newsfeed Now"],"primaryCategory":"Newsfeed Now","tagList":[],"wordCount":382,"paragraphCount":15,"imageCount":4,"videoCount":1,"slideshowCount":0,"pageId":382405,"isShared":true,"originalSource":"https:\/\/www.wdtn.com\/news\/local-news\/preble-county-teen-drawing-attention-with-chalk-sidewalk-spectacle\/","sharingMode":"","primaryCategoryId":44} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wdtn.com\/news\/local-news\/preble-county-teen-drawing-attention-with-chalk-sidewalk-spectacle\/","ampUrl":"https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/amp\/","urlHostname":"https:\/\/www.kark.com","urlSlug":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle","directoryPath":["news","newsfeed-now"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KARK","callSign":"KARK","domainName":"www.kark.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/" || "";
var cats = "Newsfeed Now" || "";
var bob_kw = "" || "";
var bob_desc = "Leah Jonas, 15, has turned the sidewalk in front of her East Cherry Street home into her canvas, creating chalk drawings of popular cartoon characters." || "";
var bob_story_author = "Kelley King" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/06\/23\/5617147\/5617147_7B140F7622F74896B2BECB2372215D6E_200623_5617147_Sidewalk_spectacle_drawing_attention_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arkansasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-1","event":"dlReady","paragraphCount":15,"wordCount":382,"authorName":"Kelley King","imageCount":4,"siteName":"KARK","publishDateString":"Wed Jun 24 2020","publishTimeString":"08:27 AM CDT","originalContent":false,"classifyText":[],"categories":"Newsfeed Now","primaryCategory":"Newsfeed Now","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-M7S3ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KARK","logo":{"@type":"ImageObject","url":"https:\/\/www.kark.com\/wp-content\/uploads\/sites\/85\/2019\/05\/KARK-Logo-2018.png"}},"name":"KARK","description":"Leah Jonas, 15, has turned the sidewalk in front of her East Cherry Street home into her canvas, creating chalk drawings of popular cartoon characters.","headline":"Ohio teen drawing attention with chalk sidewalk spectacle","datePublished":"2020-06-24T13:27:46+00:00","dateModified":"2020-06-24T13:27:46+00:00","url":"https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/","author":[{"@type":"Person","name":"Kelley King"}],"image":{"@type":"ImageObject","url":"https:\/\/www.kark.com\/wp-content\/uploads\/sites\/85\/2020\/06\/LEAH-JONAS.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/"},"articleSection":"Newsfeed Now","genre":["Newsfeed Now"]}</script>

	<title>Ohio teen drawing attention with chalk sidewalk spectacle | KARK</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KARK &raquo; Feed" href="https://www.kark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KARK &raquo; Comments Feed" href="https://www.kark.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/","page_slug":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle","page_type":"story","page_category":"newsfeed_now","article_id":382405,"subpath":"\/news\/newsfeed_now"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Leah Jonas, 15, has turned the sidewalk in front of her East Cherry Street home into her canvas, creating chalk drawings of popular cartoon characters.' /><!-- WP SEO -->
<meta name='google-site-verification' content='hIat8LX5xUdILVOv3DauPgyoFUPayqGLawfMQHXqiGY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #008ed6;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kark.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kark.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=9ad0e22caeea4e0eef14' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kark.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kark.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.kark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wdtn.com/news/local-news/preble-county-teen-drawing-attention-with-chalk-sidewalk-spectacle/" />
<link rel='shortlink' href='https://www.kark.com/?p=382405' />
<link rel="alternate" type="application/json+oembed" href="https://www.kark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kark.com%2Fnews%2Fnewsfeed-now%2Fohio-teen-drawing-attention-with-chalk-sidewalk-spectacle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kark.com%2Fnews%2Fnewsfeed-now%2Fohio-teen-drawing-attention-with-chalk-sidewalk-spectacle%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kark.com/news/newsfeed-now/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohio teen drawing attention with chalk sidewalk spectacle" />
<meta property="og:url" content="https://www.kark.com/news/newsfeed-now/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle/" />
<meta property="og:description" content="Leah Jonas, 15, has turned the sidewalk in front of her East Cherry Street home into her canvas, creating chalk drawings of popular cartoon characters." />
<meta property="article:published_time" content="2020-06-24T13:27:46+00:00" />
<meta property="article:modified_time" content="2020-06-24T13:27:46+00:00" />
<meta property="og:site_name" content="KARK" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ohio teen drawing attention with chalk sidewalk spectacle" />
<meta name="twitter:image" content="https://www.kark.com/wp-content/uploads/sites/85/2020/06/LEAH-JONAS.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kark.com/wp-content/uploads/sites/85/2020/06/LEAH-JONAS.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kark.com/wp-content/uploads/sites/85/2020/06/LEAH-JONAS.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Ohio teen drawing attention with chalk sidewalk spectacle" />
<meta name="twitter:description" content="Leah Jonas, 15, has turned the sidewalk in front of her East Cherry Street home into her canvas, creating chalk drawings of popular cartoon characters." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-382405 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7S3ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kark.com/newsfeed-now/" rel="home">KARK</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kark.com/newsfeed-now/" rel="home">
						<img src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/NewsFeed-Now-Logo-Final-1.png" alt="Newsfeed Now" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kark.com/wp-content/uploads/sites/85/2020/03/NewsFeed-Now-Logo-Final-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kark.com/weather/">
							<span class="site-header__weather-region">Little Rock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kark.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-83975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-83975"><a href="https://www.kark.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82219"><a href="https://www.kark.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82220"><a href="https://www.kark.com/news/state-news/">State News</a></li>
	<li id="menu-item-82224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82224"><a href="https://www.kark.com/capitol-view/">Capitol View</a></li>
	<li id="menu-item-82225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82225"><a href="https://www.kark.com/news/politics/">Politics</a></li>
	<li id="menu-item-82232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82232"><a href="https://www.kark.com/news/kark-4-today/">KARK 4 Today</a></li>
	<li id="menu-item-82233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82233"><a href="https://www.kark.com/news/arkansas-today/">Arkansas Today</a></li>
	<li id="menu-item-82223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82223"><a href="https://www.kark.com/news/traffic/">Traffic</a></li>
	<li id="menu-item-82221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82221"><a href="https://www.kark.com/news/national-news/">National News</a></li>
	<li id="menu-item-82222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82222"><a href="https://www.kark.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-82226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82226"><a href="https://www.kark.com/news/business/">Business</a></li>
	<li id="menu-item-82234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82234"><a href="https://www.kark.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-82227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82227"><a href="https://www.kark.com/victory-over-violence/">Victory over Violence</a></li>
	<li id="menu-item-92935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92935"><a href="https://www.kark.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-210512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210512"><a href="https://www.kark.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-87088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87088"><a href="https://www.kark.com/news/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-276576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276576"><a href="https://www.kark.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-275849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275849"><a href="https://www.kark.com/news/health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/atu-to-recognize-spring-summer-graduates-with-virtual-ceremony/"
									>
			
				ATU to recognize spring, summer graduates with virtual ceremony
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/"
									>
			
				Arkansas Department of Education Commissioner issues update to COVID-19 guidance for schools
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/saharan-dust-plume-bound-for-u-s-darkens-skies-in-the-caribbean/"
									>
			
				Saharan dust plume bound for U.S. darkens skies in the Caribbean
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/after-viral-video-gofundme-for-chicago-ice-cream-man-surpasses-25k-for-his-retirement/"
									>
			
				After viral video, GoFundMe for Chicago ice cream man surpasses $25K for his retirement
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-82235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82235"><a href="https://www.kark.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82236"><a href="https://www.kark.com/map-center/">Map Center</a></li>
	<li id="menu-item-82237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82237"><a href="https://www.kark.com/ne-arkansas-forecast/">NE Arkansas Forecast</a></li>
	<li id="menu-item-82238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82238"><a href="https://www.kark.com/nw-arkansas-forecast/">NW Arkansas Forecast</a></li>
	<li id="menu-item-82239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82239"><a href="https://www.kark.com/se-arkansas-forecast/">SE Arkansas Forecast</a></li>
	<li id="menu-item-82240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82240"><a href="https://www.kark.com/sw-arkansas-forecast/">SW Arkansas Forecast</a></li>
	<li id="menu-item-82241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82241"><a href="https://www.kark.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-82292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82292"><a href="https://www.kark.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-82242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82242"><a href="https://www.kark.com/arkansas-storm-chasers/">Arkansas Storm Chasers</a></li>
	<li id="menu-item-82247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82247"><a href="https://www.kark.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-291931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291931"><a href="https://www.kark.com/sock-it-4ward/">Sock it 4Ward</a></li>
	<li id="menu-item-321980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321980"><a href="https://www.kark.com/weather-fix/">Weather Fix</a></li>
	<li id="menu-item-329219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329219"><a href="https://www.kark.com/weather-knowledge/">Weather Knowledge</a></li>
</ul>
</div></div></li>
<li id="menu-item-86516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86516"><a href="https://www.kark.com/pig-trail-nation/">Pig Trail Nation</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82244"><a href="http://www.hogville.net">Hogville</a></li>
	<li id="menu-item-195255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195255"><a href="https://www.kark.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-82245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82245"><a href="http://www.fearlessfriday.com">Fearless Friday</a></li>
	<li id="menu-item-82262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82262"><a href="https://www.kark.com/sports/golf/">Golf</a></li>
	<li id="menu-item-86728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86728"><a href="https://www.kark.com/nfl/">NFL</a></li>
	<li id="menu-item-317119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317119"><a href="https://www.kark.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-86729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86729"><a href="https://www.kark.com/mlb/">MLB</a></li>
	<li id="menu-item-254536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254536"><a href="https://www.kark.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-82254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82254"><a href="https://www.kark.com/lifestyle/keeponamazing/">Keep On Amazing</a></li>
<li id="menu-item-82255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82255"><a href="https://www.kark.com/ar-pros/">AR Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.kark.com/home-improvement-pros/">Home Improvement Pros</a></li>
	<li id="menu-item-86724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86724"><a href="https://www.kark.com/health-pros/">Health Pros</a></li>
	<li id="menu-item-86725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86725"><a href="https://www.kark.com/real-estate-pros/">Real Estate Pros</a></li>
	<li id="menu-item-86721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86721"><a href="https://www.kark.com/retail-pros/">Retail Pros</a></li>
	<li id="menu-item-218109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218109"><a href="https://www.kark.com/legal-pros/">Legal Pros</a></li>
	<li id="menu-item-280860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280860"><a href="https://www.kark.com/business-it-phone-support-pros/">Business IT &#038; Phone Support Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-82253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82253"><a href="https://www.kark.com/contests/">Contests</a></li>
<li id="menu-item-282934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-282934"><a href="http://www.kark.com/video">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-285268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285268"><a href="http://www.kark.com/video">Video Center</a></li>
	<li id="menu-item-82231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82231"><a href="https://www.kark.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-285196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285196"><a href="https://www.kark.com/news/working4you/">Working4You</a></li>
	<li id="menu-item-285198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285198"><a href="https://www.kark.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-286575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286575"><a href="https://www.kark.com/news/digital-originals/">Digital Originals</a></li>
</ul>
</div></div></li>
<li id="menu-item-82248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82248"><a href="https://www.kark.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82261"><a href="https://www.kark.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-262760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262760"><a href="https://www.kark.com/good-news-matters/">Good News Matters</a></li>
	<li id="menu-item-82258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82258"><a href="https://www.kark.com/community/recipes/">Recipes</a></li>
	<li id="menu-item-82256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82256"><a href="https://www.kark.com/arcareers/">AR Careers</a></li>
	<li id="menu-item-82259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82259"><a href="https://www.kark.com/news/business/showcase/">Showcase</a></li>
	<li id="menu-item-82257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82257"><a href="https://www.kark.com/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-82249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82249"><a href="https://www.kark.com/community/no-text-zone/">No Text Zone</a></li>
	<li id="menu-item-82250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82250"><a href="https://www.kark.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-82269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82269"><a href="https://www.kark.com/calendar/events/">Local Events</a></li>
	<li id="menu-item-82290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82290"><a href="https://www.kark.com/community/csastories/">CSAs</a></li>
	<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.kark.com/horoscopes/">Daily Horoscopes</a></li>
	<li id="menu-item-195488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195488"><a href="https://www.kark.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-195895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195895"><a href="https://www.kark.com/entertainment-news/lottery/">AR Scholarship Lottery</a></li>
	<li id="menu-item-225098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225098"><a href="https://www.kark.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-311007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311007"><a href="https://www.kark.com/were-in-this-together/">AR We&#8217;re in This Together</a></li>
	<li id="menu-item-339727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339727"><a href="https://www.kark.com/giving-thanks-in-may-rules/">Giving Thanks in May Rules</a></li>
	<li id="menu-item-340405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340405"><a href="https://www.kark.com/senior-graduation-send-off/">Senior Graduation Send-Off</a></li>
	<li id="menu-item-340404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340404"><a href="https://www.kark.com/senior-sports-send-off/">Senior Sports Send-Off</a></li>
	<li id="menu-item-340406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340406"><a href="https://www.kark.com/2020-yearbook/">Senior Send-Off 2020 Yearbook</a></li>
	<li id="menu-item-359857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359857"><a href="https://www.kark.com/drive-on-arkansas/">Drive on Arkansas</a></li>
</ul>
</div></div></li>
<li id="menu-item-55932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55932"><a href="https://www.kark.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-55940" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-55940"><a href="https://www.kark.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75859"><a href="https://www.kark.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-55941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55941"><a href="https://www.kark.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-55942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55942"><a href="https://www.kark.com/what-is-on-nbc/">What is on NBC</a></li>
	<li id="menu-item-55939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55939"><a href="https://www.kark.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-208835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208835"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-205369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205369"><a href="https://www.kark.com/susanne-brunners-book-a-thon/">Susanne Brunner&#8217;s Book-A-Thon</a></li>
	<li id="menu-item-277136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kark.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
		data-alert-banner-type="breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.kark.com/news/local-news/amber-alert-issued-in-west-memphis-for-missing-6-month-old-taken-by-her-parents-according-to-officials/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.kark.com/news/local-news/amber-alert-issued-in-west-memphis-for-missing-6-month-old-taken-by-her-parents-according-to-officials/" class="alert-banner__message js-alert-banner-message">

						<div class="alert-banner__message__content js-alert-banner-message-content">
							<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
							Amber Alert issued in West Memphis for missing 6-month-old taken by her parents according to officials													</div>

											</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-36" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-382405 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed-now" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Ohio teen drawing attention with chalk sidewalk spectacle	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kark.com/news/newsfeed-now/">Newsfeed Now</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kelley King</p>
		
					Posted: <time datetime="2020-06-24T08:27:46-05:00">Jun 24, 2020 / 08:27 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-24T08:27:46-05:00">Jun 24, 2020 / 08:27 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5617147","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"kark.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"kark.com","ns_st_st":"kark","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local,Video,Mobile,Video"},"ad":{"c3":"kark.com","ns_st_st":"kark","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local,Video,Mobile,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kark/news/newsfeed_now&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.kark.com/news/newsfeed-now/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.kark.com/news/newsfeed-now/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle/&cust_params=vid%3D5617147%26cmsid%3D382405%26pid%3D382405%26vidcat%3D/news/newsfeed_now%26bob_ck%3D[bob_ck_val]%26d_code%3D219%2C221%2C189%2C176%2C222%2C201"}},"expectPrerollTimeout":8,"accessKey":"GWj6LABvooDPOuvGBPhB0hevoa2Avn3o","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjE3MTQ3IiwiaXNzIjoiR1dqNkxBQnZvb0RQT3V2R0JQaEIwaGV2b2EyQXZuM28iLCJleHAiOjE1OTMwMTI3ODl9.d5dgVVnwpZCxVjh4nQWH8cPwUfpfdzfR_ixNStJnniY","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wdtn/video/video_studio/90/20/06/23/5617147/5617147_7B140F7622F74896B2BECB2372215D6E_200623_5617147_Sidewalk_spectacle_drawing_attention_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW PARIS, Ohio (WDTN) &#8212; Diving on one of the main drags in New Paris, you might catch a glimpse of a young artist at work.</p>



<p>&#8220;I do draw, but that was mainly all I did. I never really painted. All I did was draw, but I thought it would be nice to try something new,&#8221; says artist Leah Jonas.</p>



<p>The 15-year-old has turned the sidewalk in front of her East Cherry Street home into her canvas.</p>



<p>&#8220;I have made chalk drawings on the sidewalk for the kids to basically take a break from all what&#8217;s going on,&#8221; describes Leah.</p>



<p>It started with a chalk rending of Stitch and grew.</p>



<figure class="wp-block-image size-large"><img src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/thumbnail_image2-1.jpg?w=900" alt="" class="wp-image-326752"/></figure>



<p>&#8220;People were driving by, and she&#8217;d get some people commenting saying &#8216;oh that looks great&#8217;,&#8221; describes her mom, Shannon Sowder.</p>



<p>She&#8217;s been free-handing Disney and other cartoon characters since April. Since then she&#8217;s gained a lot of attention and even taken some special requests.</p>



<p>&#8220;She had a cop stop by, and he was looking at them and he put in his requests for her. He stopped by a couple times now and has talked to her,&#8221; says her mom. &#8220;He said he really liked that character and so he asked her to do Toothless.&#8221;</p>



<figure class="wp-block-image size-large"><img src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/thumbnail_image12-1.jpg?w=900" alt="" class="wp-image-326741"/></figure>



<p>Children have also been stopping by to get their pictures taken.</p>



<p>&#8220;She&#8217;s had a lot of donations too. People just randomly stop by and bring her chalk. She&#8217;s had some people stop and give her some money to get some more chalk. She&#8217;s had people offer to bring her snacks and drinks while she&#8217;s out here,&#8221; smiles Shannon.</p>



<p>Her work has even earned her some job offers.</p>



<figure class="wp-block-image size-large"><img src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/thumbnail_image8.jpg?w=900" alt="" class="wp-image-326747"/></figure>



<p>&#8220;Some people want me to do paintings for their walls,&#8221; beams Leah.</p>



<p>While she likes the new-found recognition, she chalks it up to a love of art and spreading a little happiness up and down the street.</p>



<p>&#8220;It used to be just my drawings for myself because it was something I liked to calm down, to just be able to do something for me; but now it feels really great to also do it for someone else,&#8221; says Leah.</p>



<p>She&#8217;s received such positive feedback on her drawings, she&#8217;s looking at possibly making them a more permanent fixture on the sidewalks; however first she would have to go to the village council.</p>



<figure class="wp-block-image size-large"><img src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/thumbnail_image9-1.jpg?w=540" alt="" class="wp-image-326750"/></figure>




<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.kark.com/news/health/coronavirus/atu-to-recognize-spring-summer-graduates-with-virtual-ceremony/">ATU to recognize spring, summer graduates with virtual ceremony</a></li>
<li><a href="https://www.kark.com/news/newsfeed-now/newsfeed-now-dr-fauci-talks-covid-19-ohio-girls-uses-chalk-to-bring-smiles/">Newsfeed Now: Dr. Fauci talks COVID-19; Ohio girls uses chalk to bring smiles</a></li>
<li><a href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/">Arkansas Department of Education Commissioner issues update to COVID-19 guidance for schools</a></li>
<li><a href="https://www.kark.com/news/newsfeed-now/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle/">Ohio teen drawing attention with chalk sidewalk spectacle</a></li>
<li><a href="https://www.kark.com/news/newsfeed-now/noose-found-in-bubba-wallaces-garage-had-been-there-since-october-2019-no-federal-crimes-committed/">Noose found in Bubba Wallace&#8217;s garage had been there since October 2019, no federal crimes committed</a></li>
</ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114903"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-159" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="1000" href="https://twitter.com/AaronNolanNews?ref_src=twsrc%5Etfw">Tweets by AaronNolanNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p></p></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Newsfeed Now Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kark.com/news/newsfeed-now/newsfeed-now-dr-fauci-talks-covid-19-ohio-girls-uses-chalk-to-bring-smiles/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="382437"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_adstqaJomjNNmQPR"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Newsfeed Now: Dr. Fauci talks COVID-19; Ohio girls uses chalk to bring smiles
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-24T09:08:53-05:00">Jun 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Weekdays at 11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see a replay minutes after the stream ends.</p>
<p>(KARK/NEXSTAR) - Several of the nation’s top health officials, including Dr. Anthony Fauci from the National Institute of Allergy and Infectious Diseases, testified before a House Committee Tuesday regarding the Trump Administration’s response to the coronavirus. Washington reporter Trevor Shirley reports. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/NFN-LOGO-1-16.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kark.com/news/newsfeed-now/noose-found-in-bubba-wallaces-garage-had-been-there-since-october-2019-no-federal-crimes-committed/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="382402"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618878"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Noose found in Bubba Wallace&#8217;s garage had been there since October 2019, no federal crimes committed
					</h3>
	
			<footer class="article-list__article-byline">
			by Jordan Highsmith <span class="sep">/</span> <time datetime="2020-06-24T08:25:31-05:00">Jun 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TALLADEGA, Ala. (WIAT) — After a careful investigation, U.S. Attorney Jay Town and the FBI report the noose found in Bubba Wallace's garage had been there since October 2019.</p>
<p>U.S. Attorney Town and FBI Special Agent Johnnie Sharp, Jr. conducted numerous interviews regarding the situation at Talladega Superspeedway. After a thorough review of the facts and evidence surrounding this event, they concluded that no federal crime was committed.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kark.com/news/newsfeed-now/drive-in-concerts-become-new-normal-for-summer-during-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="382400"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617332"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Drive-in concerts become &#8216;new normal&#8217; for summer during COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Brooke Reese <span class="sep">/</span> <time datetime="2020-06-24T08:24:24-05:00">Jun 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NASHVILLE, Tenn. (WKRN) - COVID-19 has hit the music industry hard.  But as most summer tours were cancelled or postponed this year, drive-in shows have become an alternative more artists are turning to.</p>
<p>Country stars like Garth Brooks and Brad Paisley have announced they'll be getting back in front of their fans for socially distanced shows within the coming weeks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=1440&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=1440&amp;h=960&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/100045637_2529851227325217_5264081521941151744_o.jpg?w=1440&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382446"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/atu-to-recognize-spring-summer-graduates-with-virtual-ceremony/"
									>
			
				ATU to recognize spring, summer graduates with virtual ceremony
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/atu-to-recognize-spring-summer-graduates-with-virtual-ceremony/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/ATU-Commencement-File-Photo-December-2019.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382422"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/"
									>
			
				Arkansas Department of Education Commissioner issues update to COVID-19 guidance for schools
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Arkansas-Department-of-Education.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382096"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5616984"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/saharan-dust-plume-bound-for-u-s-darkens-skies-in-the-caribbean/"
									>
			
				Saharan dust plume bound for U.S. darkens skies in the Caribbean
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/national-news/saharan-dust-plume-bound-for-u-s-darkens-skies-in-the-caribbean/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/GettyImages-1221966910.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381611"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5616301"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/after-viral-video-gofundme-for-chicago-ice-cream-man-surpasses-25k-for-his-retirement/"
									>
			
				After viral video, GoFundMe for Chicago ice cream man surpasses $25K for his retirement
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/national-news/after-viral-video-gofundme-for-chicago-ice-cream-man-surpasses-25k-for-his-retirement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/pelataman.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382135"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618727"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/local-attorneys-join-in-protests-against-racial-discrimination-voter-intimidation/"
									>
			
				Local attorneys join in protests against racial discrimination, voter intimidation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/local-attorneys-join-in-protests-against-racial-discrimination-voter-intimidation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/image0-50.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382057"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/woman-shot-in-springdale-suspect-on-the-run/"
									>
			
				Woman shot in Springdale; suspect on the run
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/woman-shot-in-springdale-suspect-on-the-run/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Springdale-Shooting.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382053"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618247"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/walmart-to-open-health-center-in-northwest-arkansas/"
									>
			
				Walmart to open health center in Northwest Arkansas
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/walmart-to-open-health-center-in-northwest-arkansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=2100&#038;h=1181&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/walmart2-1-1-1-1-1.jpg?w=2100&amp;h=1181&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="382028"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618061"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/river-calley-relief-representatives-accusing-medical-marijuana-commissioner-travis-story/"
									>
			
				River Valley Relief Representatives accusing medical marijuana Commissioner Travis Story
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/river-calley-relief-representatives-accusing-medical-marijuana-commissioner-travis-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=1800&#038;h=1013&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=1800&amp;h=1013&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/Medical-Marijuana-resized-large-1.jpg?w=1800&amp;h=1013&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381913"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617590"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/wwii-korean-war-veteran-turns-100-years-old/"
									>
			
				WWII, Korean War veteran turns 100 years old
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/wwii-korean-war-veteran-turns-100-years-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/C614444296394A4FBDB567313744594B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381884"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617842"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/arkansas-arts-center-making-budget-cuts-due-to-covid-19/"
									>
			
				Arkansas Arts Center making budget cuts due to COVID-19
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/arkansas-arts-center-making-budget-cuts-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/B8563E11037B4FBE98BDD691414AA029.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381805"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617832"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/police-say-inmate-escaped-from-ambulance-in-dardanelle/"
									>
			
				Police say inmate escaped from Ambulance in Dardanelle
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/police-say-inmate-escaped-from-ambulance-in-dardanelle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/E48C365251B54BF6981DB250F704EDCA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381885"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617810"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/central-arkansas-school-dealing-with-possible-covid-19-outbreak/"
									>
			
				Central Arkansas school dealing with possible COVID-19 outbreak
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/central-arkansas-school-dealing-with-possible-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/96BCA262E1E64AE5A4E49F771231C2A3.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381866"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618699"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/independence-co-sheriffs-deputy-being-investigated-after-recorded-incident-with-family/"
									>
			
				Independence Co Sheriff&#8217;s deputy being investigated after recorded incident with family
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/independence-co-sheriffs-deputy-being-investigated-after-recorded-incident-with-family/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/couple-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381825"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/noose-in-bubba-wallaces-talladega-garage-had-been-there-since-2019-fbi-says/"
									>
			
				Noose in Bubba Wallace&#8217;s Talladega garage had been there since 2019, FBI says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/national-news/noose-in-bubba-wallaces-talladega-garage-had-been-there-since-2019-fbi-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/1edabef8c68b44589c5353502197ccfe.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381853"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618113"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/health-leaders-seeing-more-patients-skipping-wellness-checks-surgeries-due-to-covid-19/"
									>
			
				Health leaders seeing more patients skipping wellness checks, surgeries due to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/health-leaders-seeing-more-patients-skipping-wellness-checks-surgeries-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/06/Coronavirus-image2222.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="381807"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/lawsuit-filed-to-require-no-excuse-absentee-voting-in-november-election-because-of-covid-19/"
									>
			
				Lawsuit filed to require no-excuse absentee voting in November election because of COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/lawsuit-filed-to-require-no-excuse-absentee-voting-in-november-election-because-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/04/gavel-large-image2-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather 3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.kark.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				65&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				89&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Plenty of sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-30" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="382422"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/"
									>
			
				Arkansas Department of Education Commissioner issues update to COVID-19 guidance for schools
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381885"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617810"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/central-arkansas-school-dealing-with-possible-covid-19-outbreak/"
									>
			
				Central Arkansas school dealing with possible COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381866"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618699"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/independence-co-sheriffs-deputy-being-investigated-after-recorded-incident-with-family/"
									>
			
				Independence Co Sheriff&#8217;s deputy being investigated after recorded incident with family
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="307024"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 16,678 confirmed cases with 237 deaths, according to Governor Asa Hutchinson
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381837"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617413"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/washington/washington-dc/fauci-spike-in-new-covid-19-cases-as-states-reopen-is-disturbing/"
									>
			
				Fauci: Spike in new COVID-19 cases as states reopen is &#8216;disturbing&#8217;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381825"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/noose-in-bubba-wallaces-talladega-garage-had-been-there-since-2019-fbi-says/"
									>
			
				Noose in Bubba Wallace&#8217;s Talladega garage had been there since 2019, FBI says
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381774"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/usda-awards-arkansas-75m-for-electric-infrastructure-program/"
									>
			
				USDA Awards Arkansas $75M for Electric Infrastructure Program
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381673"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618717"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/amber-alert-issued-in-west-memphis-for-missing-6-month-old-taken-by-her-parents-according-to-officials/"
									>
			
				UPDATE: Missing 6-month-old taken by her parents, found safe according to officials
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="376815"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/weather/weather-headlines/get-ready-plume-of-saharan-dust-headed-towards-the-u-s/"
									>
			
				Plume of Saharan Dust headed towards the U.S.
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="374125"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/little-rock-police-testifying-to-lawmakers-about-riots/"
									>
			
				Little Rock Police, Capitol Police testify to lawmakers about protests
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="382422"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/"
									>
			
				Arkansas Department of Education Commissioner issues update to COVID-19 guidance for schools
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381885"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617810"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/central-arkansas-school-dealing-with-possible-covid-19-outbreak/"
									>
			
				Central Arkansas school dealing with possible COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381866"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618699"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/independence-co-sheriffs-deputy-being-investigated-after-recorded-incident-with-family/"
									>
			
				Independence Co Sheriff&#8217;s deputy being investigated after recorded incident with family
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="307024"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 16,678 confirmed cases with 237 deaths, according to Governor Asa Hutchinson
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381837"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617413"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/washington/washington-dc/fauci-spike-in-new-covid-19-cases-as-states-reopen-is-disturbing/"
									>
			
				Fauci: Spike in new COVID-19 cases as states reopen is &#8216;disturbing&#8217;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="ns-article-bin-49" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="382422"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/arkansas-department-of-education-commissioner-issues-update-to-covid-19-guidance-for-schools/"
									>
			
				Arkansas Department of Education Commissioner issues update to COVID-19 guidance for schools
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381885"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617810"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/central-arkansas-school-dealing-with-possible-covid-19-outbreak/"
									>
			
				Central Arkansas school dealing with possible COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381866"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618699"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/independence-co-sheriffs-deputy-being-investigated-after-recorded-incident-with-family/"
									>
			
				Independence Co Sheriff&#8217;s deputy being investigated after recorded incident with family
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="307024"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Coronavirus in Ark.: 16,678 confirmed cases with 237 deaths, according to Governor Asa Hutchinson
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="381837"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
							data-vilynx-id="LIN_5617413"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/washington/washington-dc/fauci-spike-in-new-covid-19-cases-as-states-reopen-is-disturbing/"
									>
			
				Fauci: Spike in new COVID-19 cases as states reopen is &#8216;disturbing&#8217;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kark.com/" rel="home">
				<img src="https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png" alt="KARK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KARK4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KARK4News?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kark4news/?hl=en">
					<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/4KARK">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:arkansasmatters@kark.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kark-4-news-arkansasmatters/id641336500">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkansasmatters&#038;hl=en_US">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/arkansas-storm-team/id835241295">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&#038;hl=en_SG">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-89093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89093"><a href="https://www.kark.com/news/">News</a></li>
<li id="menu-item-89087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89087"><a href="https://www.kark.com/weather/">Weather</a></li>
<li id="menu-item-89094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89094"><a href="https://www.kark.com/contests/">Contests</a></li>
<li id="menu-item-89090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89090"><a href="https://www.kark.com/lifestyle/keeponamazing/">Keep On Amazing</a></li>
<li id="menu-item-89089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89089"><a href="https://www.kark.com/ar-pros/">AR Pros</a></li>
<li id="menu-item-89091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89091"><a href="https://www.kark.com/arcareers/">AR Careers</a></li>
<li id="menu-item-89088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89088"><a href="https://www.kark.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-82276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82276"><a href="https://www.kark.com/wp-content/uploads/sites/85/2020/02/KARK-KARZ-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-82277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82277"><a href="https://publicfiles.fcc.gov/tv-profile/kark-tv">KARK Public File</a></li>
<li id="menu-item-82278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82278"><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv">KARZ Public File</a></li>
<li id="menu-item-82279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82279"><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv">KARZ2 Public File</a></li>
<li id="menu-item-82280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82280"><a href="https://media.arkansasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.kark.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Newsfeed Now";
	_sf_async_config.authors = "Kelley King";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"newsfeed_now","kw":"ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle"}'   data-path='/5678/nx.kark/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.kark.com\/wp-json\/","nonce":"7c998fb7c1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kark.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.kark.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=63f3048dcf0708fcf962'></script>
<script src='https://www.kark.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kark.com\/news\/newsfeed-now\/ohio-teen-drawing-attention-with-chalk-sidewalk-spectacle\/"}
</script>
<script src='https://www.kark.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794843',post:'382405',tz:'-5',srv:'www.kark.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794843', '382405' ]);
</script>

</body>
</html>
