
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="efc5faf0-ce92-4cd7-b09d-713c787e5075"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kark.com\/news\/national\/hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry\/" || "";
var cats = "National,National News" || "";
var bob_kw = "" || "";
var bob_desc = "HAMBURG, Pa. (AP) \u2014 The spring breezes of 2020 are carrying more than just tree pollen. There\u2019s a whiff of paranoia in the air. For millions of seasonal allergy sufferers, the annual onset of watery eyes and scratchy throats is bumping up against the global spread of a new virus that produces its own constellation [&hellip;]" || "";
var bob_story_author = "MICHAEL RUBINKAM, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "arkansasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-1","event":"dlReady","paragraphCount":27,"wordCount":996,"authorName":"MICHAEL RUBINKAM, Associated Press","imageCount":0,"siteName":"KARK","publishDateString":"Mon Mar 30 2020","publishTimeString":"12:39 PM CDT","originalContent":false,"classifyText":[],"categories":"National,National News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-M7S3ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Hay fever or virus? For allergy sufferers, a season of worry | KARK</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KARK &raquo; Feed" href="https://www.kark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KARK &raquo; Comments Feed" href="https://www.kark.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kark.com\/news\/national\/hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry\/","page_slug":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry","page_type":"story","page_category":"national","article_id":314519,"subpath":"\/news\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='HAMBURG, Pa. (AP) — The spring breezes of 2020 are carrying more than just tree pollen. There’s a whiff of paranoia in the air. For millions of seasonal allergy sufferers, the annual onset of watery eyes and scratchy throats is bumping up against the global spread of a new virus that produces its own constellation [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='hIat8LX5xUdILVOv3DauPgyoFUPayqGLawfMQHXqiGY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #181A19;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kark.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kark.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kark.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kark.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.kark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kark.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kark.com/news/national/hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry/" />
<link rel='shortlink' href='https://www.kark.com/?p=314519' />
<link rel="alternate" type="application/json+oembed" href="https://www.kark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kark.com%2Fnews%2Fnational%2Fhay-fever-or-virus-for-allergy-sufferers-a-season-of-worry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kark.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kark.com%2Fnews%2Fnational%2Fhay-fever-or-virus-for-allergy-sufferers-a-season-of-worry%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kark.com/news/national/hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hay fever or virus? For allergy sufferers, a season of worry" />
<meta property="og:url" content="https://www.kark.com/news/national/hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry/" />
<meta property="og:description" content="HAMBURG, Pa. (AP) — The spring breezes of 2020 are carrying more than just tree pollen. There’s a whiff of paranoia in the air. For millions of seasonal allergy sufferers, the annual onset of water…" />
<meta property="article:published_time" content="2020-03-30T17:39:47+00:00" />
<meta property="article:modified_time" content="2020-03-30T17:39:47+00:00" />
<meta property="og:site_name" content="KARK" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hay fever or virus? For allergy sufferers, a season of worry" />
<meta name="twitter:image" content="https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Hay fever or virus? For allergy sufferers, a season of worry" />
<meta name="twitter:description" content="HAMBURG, Pa. (AP) — The spring breezes of 2020 are carrying more than just tree pollen. There’s a whiff of paranoia in the air. For millions of seasonal allergy sufferers, the annual onset of water…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kark.com/wp-content/uploads/sites/85/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-314519 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7S3ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kark.com/" rel="home">KARK</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kark.com/" rel="home">
						<img src="https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kark.com/weather/">
							<span class="site-header__weather-region">Little Rock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kark.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-83975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-83975"><a href="https://www.kark.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82219"><a href="https://www.kark.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82220"><a href="https://www.kark.com/news/state-news/">State News</a></li>
	<li id="menu-item-82224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82224"><a href="https://www.kark.com/capitol-view/">Capitol View</a></li>
	<li id="menu-item-82225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82225"><a href="https://www.kark.com/news/politics/">Politics</a></li>
	<li id="menu-item-82232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82232"><a href="https://www.kark.com/news/kark-4-today/">KARK 4 Today</a></li>
	<li id="menu-item-82233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82233"><a href="https://www.kark.com/news/arkansas-today/">Arkansas Today</a></li>
	<li id="menu-item-82223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82223"><a href="https://www.kark.com/news/traffic/">Traffic</a></li>
	<li id="menu-item-82221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82221"><a href="https://www.kark.com/news/national-news/">National News</a></li>
	<li id="menu-item-82222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82222"><a href="https://www.kark.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-82226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82226"><a href="https://www.kark.com/news/business/">Business</a></li>
	<li id="menu-item-82234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82234"><a href="https://www.kark.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-82227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82227"><a href="https://www.kark.com/victory-over-violence/">Victory over Violence</a></li>
	<li id="menu-item-92935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92935"><a href="https://www.kark.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-210512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210512"><a href="https://www.kark.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-276576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276576"><a href="https://www.kark.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-275849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275849"><a href="https://www.kark.com/news/health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/florida-sheriff-asks-for-leads-in-missing-persons-cold-case-depicted-in-tiger-king/"
									>
			
				Florida sheriff asks for leads in missing persons cold case depicted in &#8216;Tiger King&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/digital-originals/digital-original-arkansas-business-creates-personalized-t-shirts-for-local-businesses-to-help-with-cash-flow/"
									>
			
				Digital Original: Arkansas business creates personalized t-shirts for local businesses to help with cash flow
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-monday-briefing/"
									>
			
				LIVE NOW: White House Coronavirus Task force Monday briefing
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national/colorado-drivers-funneled-through-roadblock-by-police-impostors-during-stay-at-home-order/"
									>
			
				Colorado drivers funneled through roadblock by police impostors during stay-at-home order
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-82235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82235"><a href="https://www.kark.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82236"><a href="https://www.kark.com/map-center/">Map Center</a></li>
	<li id="menu-item-82237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82237"><a href="https://www.kark.com/ne-arkansas-forecast/">NE Arkansas Forecast</a></li>
	<li id="menu-item-82238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82238"><a href="https://www.kark.com/nw-arkansas-forecast/">NW Arkansas Forecast</a></li>
	<li id="menu-item-82239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82239"><a href="https://www.kark.com/se-arkansas-forecast/">SE Arkansas Forecast</a></li>
	<li id="menu-item-82240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82240"><a href="https://www.kark.com/sw-arkansas-forecast/">SW Arkansas Forecast</a></li>
	<li id="menu-item-82241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82241"><a href="https://www.kark.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-82292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82292"><a href="https://www.kark.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-82242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82242"><a href="https://www.kark.com/arkansas-storm-chasers/">Arkansas Storm Chasers</a></li>
	<li id="menu-item-82247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82247"><a href="https://www.kark.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-291931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291931"><a href="https://www.kark.com/sock-it-4ward/">Sock it 4Ward</a></li>
</ul>
</div></div></li>
<li id="menu-item-86516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86516"><a href="https://www.kark.com/pig-trail-nation/">Pig Trail Nation</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82244"><a href="http://www.hogville.net">Hogville</a></li>
	<li id="menu-item-195255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195255"><a href="https://www.kark.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-82245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82245"><a href="http://www.fearlessfriday.com">Fearless Friday</a></li>
	<li id="menu-item-82262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82262"><a href="https://www.kark.com/sports/golf/">Golf</a></li>
	<li id="menu-item-86728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86728"><a href="https://www.kark.com/nfl/">NFL</a></li>
	<li id="menu-item-86729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86729"><a href="https://www.kark.com/mlb/">MLB</a></li>
	<li id="menu-item-200800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200800"><a href="https://www.kark.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-254536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254536"><a href="https://www.kark.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-82254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82254"><a href="https://www.kark.com/lifestyle/keeponamazing/">Keep On Amazing</a></li>
<li id="menu-item-82255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82255"><a href="https://www.kark.com/ar-pros/">AR Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.kark.com/home-improvement-pros/">Home Improvement Pros</a></li>
	<li id="menu-item-86724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86724"><a href="https://www.kark.com/health-pros/">Health Pros</a></li>
	<li id="menu-item-86725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86725"><a href="https://www.kark.com/real-estate-pros/">Real Estate Pros</a></li>
	<li id="menu-item-86721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86721"><a href="https://www.kark.com/retail-pros/">Retail Pros</a></li>
	<li id="menu-item-218109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218109"><a href="https://www.kark.com/legal-pros/">Legal Pros</a></li>
	<li id="menu-item-280860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280860"><a href="https://www.kark.com/business-it-phone-support-pros/">Business IT &#038; Phone Support Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-82253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82253"><a href="https://www.kark.com/contests/">Contests</a></li>
<li id="menu-item-282934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-282934"><a href="http://www.kark.com/video">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-285268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285268"><a href="http://www.kark.com/video">Video Center</a></li>
	<li id="menu-item-82231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82231"><a href="https://www.kark.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-285196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285196"><a href="https://www.kark.com/news/working4you/">Working4You</a></li>
	<li id="menu-item-285198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285198"><a href="https://www.kark.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-286575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286575"><a href="https://www.kark.com/news/digital-originals/">Digital Originals</a></li>
</ul>
</div></div></li>
<li id="menu-item-82248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82248"><a href="https://www.kark.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82261"><a href="https://www.kark.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-262760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262760"><a href="https://www.kark.com/good-news-matters/">Good News Matters</a></li>
	<li id="menu-item-82258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82258"><a href="https://www.kark.com/community/recipes/">Recipes</a></li>
	<li id="menu-item-82256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82256"><a href="https://www.kark.com/arcareers/">AR Careers</a></li>
	<li id="menu-item-82259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82259"><a href="https://www.kark.com/news/business/showcase/">Showcase</a></li>
	<li id="menu-item-82257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82257"><a href="https://www.kark.com/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-87088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87088"><a href="https://www.kark.com/news/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-205369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205369"><a href="https://www.kark.com/susanne-brunners-book-a-thon/">Susanne Brunner&#8217;s Book-A-Thon: 10 Books. 10 Weeks.</a></li>
	<li id="menu-item-82249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82249"><a href="https://www.kark.com/community/no-text-zone/">No Text Zone</a></li>
	<li id="menu-item-82250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82250"><a href="https://www.kark.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-82269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82269"><a href="https://www.kark.com/calendar/events/">Local Events</a></li>
	<li id="menu-item-82290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82290"><a href="https://www.kark.com/community/csastories/">CSAs</a></li>
	<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.kark.com/horoscopes/">Daily Horoscopes</a></li>
	<li id="menu-item-195488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195488"><a href="https://www.kark.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-195895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195895"><a href="https://www.kark.com/entertainment-news/lottery/">AR Scholarship Lottery</a></li>
	<li id="menu-item-225098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225098"><a href="https://www.kark.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-311007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311007"><a href="https://www.kark.com/were-in-this-together/">AR We&#8217;re in This Together</a></li>
</ul>
</div></div></li>
<li id="menu-item-55932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55932"><a href="https://www.kark.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55940"><a href="https://www.kark.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75859"><a href="https://www.kark.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-55941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55941"><a href="https://www.kark.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-55942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55942"><a href="https://www.kark.com/what-is-on-nbc/">What is on NBC</a></li>
	<li id="menu-item-55939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55939"><a href="https://www.kark.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-208835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208835"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-277136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277136"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kark.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-44" class="widget widget_media_image"><a href="https://www.kark.com/news/health/coronavirus/"><img width="1200" height="200" src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?w=1200" class="image wp-image-297473  attachment-1200x200 size-1200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg 1200w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?resize=300,50 300w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?resize=768,128 768w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/KARK-CORONAVIRUS-DIGITAL-BANNER.jpg?resize=1024,171 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-314519 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hay fever or virus? For allergy sufferers, a season of worry	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kark.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MICHAEL RUBINKAM, Associated Press</p>
		
					Posted: <time datetime="2020-03-30T12:39:47-05:00">Mar 30, 2020 / 12:39 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-30T12:39:47-05:00">Mar 30, 2020 / 12:39 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/a01662c0ac5e4c81968684c87e9c7014.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this March 26, 2020, photo, a person takes in the afternoon sun amongst the cherry blossoms along Kelly Drive in Philadelphia. For millions of seasonal allergy sufferers, the annual onset of watery eyes and scratchy throats is bumping up against the global spread of a new virus that produces its own constellation of respiratory symptoms. That’s causing angst for people who suffer from hay fever and are now asking themselves whether their symptoms are related to their allergies or the new coronavirus. (AP Photo/Matt Rourke)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HAMBURG, Pa. (AP) — The spring breezes of 2020 are carrying more than just tree pollen. There’s a whiff of paranoia in the air.</p>

<p>For millions of seasonal allergy sufferers, the annual onset of watery eyes and scratchy throats is bumping up against the global spread of a new virus that produces its own constellation of respiratory symptoms. Forecasters are predicting a brutal spring allergy season for swaths of the U.S. at the same time that COVID-19 cases are rising dramatically.</p>

<p>That’s causing angst for people who never have had to particularly worry about their hay fever, other than to stock up on antihistamines, decongestants and tissues. Now they’re asking: Are these my allergies? Or something more sinister?</p>

<p>“Everyone is sort of analyzing every sneeze and cough right now,” said Kathy Przywara, who manages an online community of allergy sufferers for the Asthma and Allergy Foundation of America.</p>

<p>Never mind the differing symptoms — that sneezing and runny nose, hallmarks of hay fever, are not typically associated with COVID-19, which commonly produces coughing, fever and in more serious cases shortness of breath. Never mind that allergies don&#8217;t cause fevers. Allergy sufferers fret that there’s just enough overlap to make them nervous.</p>

<p>Allergy season is already underway in Oceanside, California, where Ampie Convocar is dealing with a runny nose, sinus pain and headache, and an urge to sneeze. Last year, she would’ve considered her symptoms mere annoyance. Now they cause tremendous anxiety. People with asthma, like Convocar, are at higher risk of severe illness from COVID-19.</p>

<p>“I consider it as something that could kill me because of COVID-19 floating around,” Convocar said via email. With a family member still traveling to work every day, she said, “I don’t know what he got out there.”</p>

<p>Many garden-variety hay fever sufferers, of whom there are about 19 million adults in the U.S., are also on heightened alert.</p>

<p>They’re taking their temperatures each day, just in case. They’re hiding their sneezes and sniffles from suspicious colleagues and grossed-out grocery shoppers. They’re commiserating with each other and sharing memes on social media (“I don’t know if I should buy Zyrtec or turn myself in to the CDC”).</p>

<p>Pamela Smelser is reminded of allergy season every time she looks out the window of her home office, where her cherry tree is blooming. Spring came early to Maryland, she said, and lots of people are coughing and sneezing from the pollen.</p>

<p>“You do what you have to do: You take your meds for allergies and stay away from people,” Smelser said. “People get really hinky about coughing right now.”</p>

<p>Though she’s had allergies for years, Smelser, a semi-retired social worker and community college teacher outside Baltimore, admits to being a touch paranoid. She takes her temperature every day because she’s 66 and, well, you can never be too careful.</p>

<p>“I can’t rule out that I have anything,” she said. “That’s the paranoia: You can’t even get a test to say, ‘This is all seasonal allergies.’”</p>

<p>In Pennsylvania, pear trees are budding, red maple are beginning to flower and Leslie Haerer’s allergies are already in full bloom. The 64-year-old retired nurse, who lives about an hour north of Philadelphia, is coping with a scratchy throat, an urge to sneeze and a headache behind the eyes.</p>

<p>As a medical professional, Haerer knows her symptoms are attributable to her allergies. She also knows that other people are “really flipped out about this,” including the scowling family of three who saw her sneeze into her elbow outside a Chinese restaurant and, instead of continuing on to their destination — the pizza shop next door — got in their car and sped away.</p>

<p>“I was like, ‘I’m sorry you missed your pizza,’” Haerer said. “People’s reactions are just over the top.”</p>

<p>In Austin, Texas, where pollen counts are high, Marty Watson initially dismissed his itchy eyes, mild headache, coughing and sneezing as the product of a tree allergy, even after his temperature became slightly elevated. Then, in mid-March, he realized he could no longer smell a pungent sourdough starter, and friends began sending him news stories that said a loss of smell sometimes accompanied a coronavirus infection.</p>

<p>&#8220;Austin is notorious for all sorts of allergies, and it became really hard to tell: Is it this? Is it that?” said Watson, 52.</p>

<p>For most people, the new coronavirus causes mild or moderate symptoms that clear up in a couple weeks. Older adults and people with existing health problems are at higher risk of more severe illness, including pneumonia and death. </p>

<p>As allergy season ramps up in Pennsylvania, Dr. Laura Fisher, an allergist in Lancaster, expects an influx of worried patients. She is advising them to keep up with their medications, stay at home as much as possible and monitor for symptoms that seem unrelated to their allergies.</p>

<p>“I think people are more afraid of catching it, more afraid of going out and getting it from the grocery store or drive-thru, than they are of their usual symptoms being COVID,” said Fisher, president of the Pennsylvania Allergy and Asthma Association.</p>

<p>Jessica Tanniehill initially blew off her symptoms as allergy-related.</p>

<p>Tanniehill, 39, of Adamsville, Alabama, started with a runny nose and sneezing. Body aches and a cough came next, following by shortness of breath. She thought her seasonal allergies had led to a bout of anxiety, nothing more, especially since she’d been outside all day doing yard work and washing her truck. “I didn’t take it seriously,” she said.</p>

<p>Turns out she’d contracted COVID-19 — which doesn&#8217;t preclude the possibility that she&#8217;d had allergies as well. </p>

<p>Tanniehill, who’s now on the mend, acknowledged that she “was one of the people that was saying they’re overreacting to all this. But now I wish I was more careful.”</p>

<p>___</p>

<p>Michael Rubinkam covers eastern and central Pennsylvania for The Associated Press. Follow him on Twitter at http://twitter.com/michaelrubinkam</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114903"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kark.com/news/national-news/florida-sheriff-asks-for-leads-in-missing-persons-cold-case-depicted-in-tiger-king/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Florida sheriff asks for leads in missing persons cold case depicted in &#8216;Tiger King&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Ronnie Das <span class="sep">/</span> <time datetime="2020-03-30T16:50:18-05:00">Mar 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TAMPA (WLNS) - A sheriff is asking for new leads in the case of missing Jack 'Don' Lewis, the ex-husband of Big Cat Rescue CEO Carole Baskin.</p>
<p>In a tweet from the personal twitter account for Hillsborough County Sheriff Chad Chronister, he identifies the popularity of the Netflix documentary and is asking for any leads on "Don" Lewis.</p>
<p>"Tiger King" provides its own take on the relationship between Baskin and Lewis, to which Baskin calls "lies" and "misinformation" in a blog post refuting the documentary.</p>
<p>Baskin is the CEO of Big Cat Rescue, a non-profit animal sanctuary in Florida. She was married to multi-millionaire Don Lewis until he vanished Aug. 18, 1997.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kark.com/news/national/ex-blackfeet-chairman-gets-10-months-prison-in-fraud-case/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ex-Blackfeet chairman gets 10 months prison in fraud case
					</h3>
	
			<footer class="article-list__article-byline">
			by MATTHEW BROWN, Associated Press <span class="sep">/</span> <time datetime="2020-03-30T16:29:54-05:00">Mar 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BILLINGS, Mont. (AP) — A former Blackfeet Nation chairman who defrauded a tribal Head Start early education program through an overtime pay scheme was sentenced Monday to 10 months in prison and his plea to be spared prison time because of the coronavirus was denied.</p>
<p>Willie Sharp's attorney had argued the Bureau of Prisons was unprepared for the unfolding pandemic, saying the 66-year-old defendant's age and health problems put him at high risk of complications if he becomes ill with the virus.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/bc7555e9b4a44372a2fe5e6c431a8cd4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-monday-briefing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LIVE NOW: White House Coronavirus Task force Monday briefing
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-30T16:18:31-05:00">Mar 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar/AP) -- The White House Coronavirus Task Force is planning a Monday briefing at 5 p.m. EST.</p>
<p>You can watch that briefing live right here.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/trump-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national-news/florida-sheriff-asks-for-leads-in-missing-persons-cold-case-depicted-in-tiger-king/"
									>
			
				Florida sheriff asks for leads in missing persons cold case depicted in &#8216;Tiger King&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/national-news/florida-sheriff-asks-for-leads-in-missing-persons-cold-case-depicted-in-tiger-king/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/Don-Lewis-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national/colorado-drivers-funneled-through-roadblock-by-police-impostors-during-stay-at-home-order/"
									>
			
				Colorado drivers funneled through roadblock by police impostors during stay-at-home order
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/national/colorado-drivers-funneled-through-roadblock-by-police-impostors-during-stay-at-home-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/GettyImages-984823094.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/spring-breakers-who-came-to-gulf-shores-test-positive-for-covid-19/"
									>
			
				Spring breakers who came to Gulf Shores test positive for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/spring-breakers-who-came-to-gulf-shores-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/BEACHES-CLOSED.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/whole-foods-strike-workers-plan-mass-sick-out-over-covid-19-concerns/"
									>
			
				Whole Foods strike: Workers plan mass &#8216;sick-out&#8217; over COVID-19 concerns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/whole-foods-strike-workers-plan-mass-sick-out-over-covid-19-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/wholefoods.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/watch-live-jonesboro-mayor-discussing-latest-plans-in-tornado-and-covid-19-responses/"
									>
			
				Jonesboro Mayor and Judge of Craighead County held news conference regarding latest plans in tornado responses
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/watch-live-jonesboro-mayor-discussing-latest-plans-in-tornado-and-covid-19-responses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/resized.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/special-olympics-athlete-steps-up-to-provide-encouragement-and-leadership-throughout-unprecedented-off-season/"
									>
			
				Special Olympics Athlete steps up to provide encouragement and leadership throughout unprecedented off-Season.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/special-olympics-athlete-steps-up-to-provide-encouragement-and-leadership-throughout-unprecedented-off-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/special-olymics.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/shooting-early-monday-morning-in-little-rock-police-investigating/"
									>
			
				Shooting early Monday morning in Little Rock, police investigating
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/local-news/shooting-early-monday-morning-in-little-rock-police-investigating/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/john-krasinski-showcases-some-good-news-in-facebook-video/"
									>
			
				John Krasinski showcases &#8220;Some Good News&#8221; in Facebook video
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/john-krasinski-showcases-some-good-news-in-facebook-video/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/SGN.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/national/macys-to-furlough-majority-of-its-130000-workers/"
									>
			
				Macy&#8217;s to furlough majority of its 130,000 workers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/national/macys-to-furlough-majority-of-its-130000-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/gettyimages-631036564-594x594-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Update: 473 confirmed cases of coronavirus in Arkansas with 7 deaths, according to ADH
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/03/thumbnail_Coronavirus-Update.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/dont-miss/flu-facts-what-you-need-to-know/"
									>
			
				Flu Facts: What you need to know
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-25T16:40:44-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kark.com/dont-miss/flu-facts-what-you-need-to-know/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kark.com/wp-content/uploads/sites/85/2020/01/Flu-season-large-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/health-2/epa-releases-list-of-disinfectants-to-fight-coronavirus/"
									>
			
				EPA Releases list of disinfectants to fight Coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/health-2/">Health</a> / <time datetime="2020-03-06T05:33:18-06:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/dont-miss/coronavirus-questions-answers/"
									>
			
				Coronavirus: Questions &#038; answers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T16:12:22-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/sock-it-4ward/"
									>
			
				Sock it 4ward
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T09:11:16-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/anchors-away/"
									>
			
				Anchors Away
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T09:07:43-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/contests/"
									>
			
				Contests
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T09:08:16-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/lifestyle/keeponamazing/"
									>
			
				Keep On Amazing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-05T09:08:33-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/missing-persons/"
									>
			
				Missing Persons
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:12:12-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/ar-pros/"
									>
			
				Arkansas Professionals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kark.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-02T15:12:20-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.kark.com/dont-miss/">
				More Don&#039;t Miss
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="ns-article-bin-49" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/spring-breakers-who-came-to-gulf-shores-test-positive-for-covid-19/"
									>
			
				Spring breakers who came to Gulf Shores test positive for COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/white-house-coronavirus-task-force-plans-monday-briefing/"
									>
			
				LIVE NOW: White House Coronavirus Task force Monday briefing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/confirmed-cases-of-covid-19-in-arkansas-up-to-118/"
									>
			
				Update: 473 confirmed cases of coronavirus in Arkansas with 7 deaths, according to ADH
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/health/coronavirus/whole-foods-strike-workers-plan-mass-sick-out-over-covid-19-concerns/"
									>
			
				Whole Foods strike: Workers plan mass &#8216;sick-out&#8217; over COVID-19 concerns
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kark.com/news/local-news/dollar-general-announces-discount-to-medical-guardsmen-and-first-responder-communities/"
									>
			
				Dollar General announces discount to medical, guardsmen and first responder communities
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kark.com/" rel="home">
				<img src="https://www.kark.com/wp-content/uploads/sites/85/2019/05/KARK-Logo-2018.png" alt="KARK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KARK4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KARK4News?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kark4news/?hl=en">
					<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/4KARK">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:arkansasmatters@kark.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kark-4-news-arkansasmatters/id641336500">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkansasmatters&#038;hl=en_US">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/arkansas-storm-team/id835241295">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&#038;hl=en_SG">
						<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-89093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89093"><a href="https://www.kark.com/news/">News</a></li>
<li id="menu-item-89087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89087"><a href="https://www.kark.com/weather/">Weather</a></li>
<li id="menu-item-89094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89094"><a href="https://www.kark.com/contests/">Contests</a></li>
<li id="menu-item-89090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89090"><a href="https://www.kark.com/lifestyle/keeponamazing/">Keep On Amazing</a></li>
<li id="menu-item-89089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89089"><a href="https://www.kark.com/ar-pros/">AR Pros</a></li>
<li id="menu-item-89091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89091"><a href="https://www.kark.com/arcareers/">AR Careers</a></li>
<li id="menu-item-89088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89088"><a href="https://www.kark.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-270167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270167"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-82273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82273"><a href="https://www.kark.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-82276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82276"><a href="https://www.kark.com/wp-content/uploads/sites/85/2020/02/KARK-KARZ-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-82277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82277"><a href="https://publicfiles.fcc.gov/tv-profile/kark-tv">KARK Public File</a></li>
<li id="menu-item-82278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82278"><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv">KARZ Public File</a></li>
<li id="menu-item-82279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82279"><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv">KARZ2 Public File</a></li>
<li id="menu-item-82280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82280"><a href="https://media.arkansasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-277137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277137"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kark.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "MICHAEL RUBINKAM, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kark","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"hay-fever-or-virus-for-allergy-sufferers-a-season-of-worry"}'   data-path='/5678/nx.kark/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kark.com\/wp-json\/","nonce":"5e5da9761b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kark.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.kark.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.kark.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.kark.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794843',post:'314519',tz:'-5',srv:'www.kark.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794843', '314519' ]);
</script>

</body>
</html>
