<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Price McKeon"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Business helps homeowners as AR River fills backyards</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Nathan Bailey owns &#034;Dam Right&#034; which is a company that sells a flooding control system. He donated supplies and time to a community as they brace for more flooding on the AR River.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="Local News,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Business helps homeowners as AR River fills backyards"/><meta property="og:description" content="Nathan Bailey owns Dam Right which is a company that sells a flooding control system. He donated supplies and time to a community as they brace for more flooding on the AR River.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kark.com/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790"/><meta property="og:image" content="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KARK"/><meta property="fb:app_id" content="697714093708694"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-27T23:29:02+00:00"/><meta property="article:modified_time" content="2019-05-27T23:29:02+00:00"/><meta property="article:expiration_time" content="2293-03-10T23:18:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Business helps homeowners as AR River fills backyards"/><meta name="twitter:description" content="Nathan Bailey owns Dam Right which is a company that sells a flooding control system. He donated supplies and time to a community as they brace for more flooding on the AR River.&nbsp; "/><meta name="twitter:site" content="KARK"/><meta name="twitter:image" content="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kark.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190527 23:29:02"/><Attribute name="edate" value="1558999742137"/><Attribute name="edateformat" value="20190527 23:29:02"/><Attribute name="sdate" value="1558999742861"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="183"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Nathan Bailey owns &quot;Dam Right&quot; which is a company that sells a flooding control system. He donated supplies and time to a community as they brace for more flooding on the AR River.&nbsp; "/><Attribute name="Headline" value="Business helps homeowners as AR River fills backyards"/><Attribute name="Keywords" value="Local News,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190527 23:29:02"/><Attribute name="PubDate" value="20190527 23:29:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Nathan Bailey owns &quot;Dam Right&quot; which sells a flooding control system. He donated supplies and time to a community as they brace for more flooding on the AR River."/><Attribute name="Category" value="[Ar Local, Local, News]"/><Attribute name="CompID" value="2032288660"/><Attribute name="URL" value="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_160_90.jpg"/><Attribute name="Title" value="McGehee business helps Jefferson Co. homeowners prepare for floods"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Nathan Bailey owns &quot;Dam Right&quot; which is a company that sells a flooding control system. He donated supplies and time to a community as they brace for more flooding on the AR River."/><Attribute name="Category" value="[Ar Local, Local, News]"/><Attribute name="CompID" value="2032289536"/><Attribute name="URL" value="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89427643_ver1.0_160_90.jpg"/><Attribute name="Title" value="McGehee business helps Jefferson Co. homeowners prepare for floods"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="89426764"/><Attribute name="CompID" value="2032286985"/><Attribute name="URL" value="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_160_90.jpg"/><Attribute name="Title" value="McGehee_business_helps_Jefferson_Co__hom_0_20190527231742"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="89427643"/><Attribute name="CompID" value="2032288811"/><Attribute name="URL" value="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89427643_ver1.0_160_90.jpg"/><Attribute name="Title" value="McGehee_business_helps_Jefferson_Co__hom_0_20190527231846"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kark&#x2e;com&#x2f;news&#x2f;local-news&#x2f;business-helps-homeowners-as-ar-river-fills-backyards&#x2f;2032288790" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kark&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;business-helps-homeowners-as-ar-river-fills-backyards&#x2f;2032288790" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558995567000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558995567000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kark&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-arkansasmatters&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558593692000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kark.com/nxs-main-v2-theme/images/color_schemes/arkansasmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kark.com/nxs-main-v2-theme/images/color_schemes/arkansasmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kark.com/nxs-main-v2-theme/images/color_schemes/arkansasmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kark.com/nxs-main-v2-theme/images/color_schemes/arkansasmatters/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kark.com/nxs-main-v2-theme/images/color_schemes/arkansasmatters/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kark.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086679443"},getLayoutId:function(){return"672"},getLayoutURL:function(){return"https://www.kark.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"673"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"118809306"},getScopeGroupIdOrLiveGroupId:function(){return"118809306"},getParentGroupId:function(){return"118809306"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kark.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809306&refererPlid=1086679443"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekark\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=55&minifierType=js&languageId=en_US&b=6102&t=1558995696000"},getBaseURL:function(){return"https://www.kark.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558995696000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=55&minifierType=js&languageId=en_US&b=6102&t=1558995696000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="QK74Ayk8";Liferay.currentURL="\x2fnews\x2flocal-news\x2fbusiness-helps-homeowners-as-ar-river-fills-backyards\x2f2032288790";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fbusiness-helps-homeowners-as-ar-river-fills-backyards%2F2032288790";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=55&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1997","101","56_INSTANCE_1010","56_INSTANCE_1350","56_INSTANCE_7430","56_INSTANCE_9365","56_INSTANCE_7908","56_INSTANCE_dHAwoYLjBiJ6","56_INSTANCE_6529","56_INSTANCE_2777","56_INSTANCE_5997","56_INSTANCE_3715","56_INSTANCE_4544"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KARK"},getParentGroupName:function(){return"KARK"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kark/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kark-staging/-/";var viewGalleryUrl="/group/kark/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809310;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"124584535"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809310"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kark.com/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"2032288790",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab485ae5e5bf" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION Arkansasmatters --><meta content="Z_P4LryacEsJyHM4crEcugDuRt5Tq977UP7ZyGT4NrY" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- GOOGLE VERIFICATION KARK --><meta name="google-site-verification" content="hIat8LX5xUdILVOv3DauPgyoFUPayqGLawfMQHXqiGY" /><!-- END GOOGLE VERIFICATION --> <!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Google Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71341445-1,nxstSite:UA-37144901-1";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="kark.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KARK";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Price McKeon";k="2032288790";d="KARK";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:0alzfjvdp9a";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=55&minifierType=js&languageId=en_US&b=6102&t=1558593692000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews";var b="Local\x20News\x2cNews";var a="Nathan\x20Bailey\x20owns\x20\x22Dam\x20Right\x22\x20which\x20is\x20a\x20company\x20that\x20sells\x20a\x20flooding\x20control\x20system\x2e\x20He\x20donated\x20supplies\x20and\x20time\x20to\x20a\x20community\x20as\x20they\x20brace\x20for\x20more\x20flooding\x20on\x20the\x20AR\x20River\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kark")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641336500","641336500","641336500","com.newssynergy.arkansasmatters","com.newssynergy.arkansasmatters");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KARK 4 News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-arkansasmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kark.com/weather"> <span class="region">Little Rock</span> <h4 class="forecast">73&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KARK"><img src="https://static.lakana.com/nxsglobal/arkansasmatters/theme/images/KARK-Logo-2018.png" alt="KARK" /><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/arkansasmatters/theme/images/KARK-Logo-2018.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-186869" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-186869");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.kark.com/weather">
       <h5 class="region">Little Rock</h5>
       <h4 class="forecast">73&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kark.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/politics">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/news/kark4today">KARK 4 Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/arkansas-today">Arkansas Today</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/victory-over-violence">Victory Over Violence</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/news/traffic">Live Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/news/mostwanted">Most Wanted</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kark.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                            <li><a href="https://www.kark.com/washington-dc-bureau">Washington DC Bureau</a></li>
                                                                                                                                                                            <li><a href="https://www.kark.com/newsfeed-now">Newsfeed Now</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
            
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/tracking-arkansas-river-flood-levels/2020822205" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tracking&#x20;Arkansas&#x20;River&#x20;Flood&#x20;Levels" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/tracking-arkansas-river-flood-levels/2020822205" > Tracking Arkansas River Flood Levels </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/toad-suck-park-closed-because-of-water-levels-in-perry-county/2032690466" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Toad&#x20;Suck&#x20;Park&#x20;closed&#x20;because&#x20;of&#x20;water&#x20;levels&#x20;in&#x20;Perry&#x20;County" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/toad-suck-park-closed-because-of-water-levels-in-perry-county/2032690466" > Toad Suck Park closed because of water levels in Perry County </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/pope-county-park-evacuated-as-arkansas-river-rises/2032497528" >Pope County park evacuated as Arkansas River rises</a> </li> <li> <a href="/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790" >Business helps homeowners as AR River fills backyards</a> </li> <li> <a href="/news/local-news/dardanelle-neighborhood-area-of-concern-for-flooding-evacuation-recommended/2032099287" >Dardanelle neighborhood area of concern for flooding, evacuation recommended</a> </li> <li> <a href="/life/arkansas-outdoors/free-fishing-weekend-june-7-9-kids-fishing-derbies-at-agfc-hatcheries/2019386583" >Free fishing weekend June 7-9, kids fishing derbies at AGFC hatcheries</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kark.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kark.com/map-center">Interactive Radar - Map Center</a></li> <li><a href="https://www.kark.com/weather/video">Video Forecasts</a></li> <li><a href="https://www.kark.com/ne-arkansas-forecast">NE AR Forecast</a></li> <li><a href="https://www.kark.com/nw-arkansas-forecast">NW AR Forecast</a></li> <li><a href="https://www.kark.com/se-arkansas-forecast">SE AR Forecast</a></li> <li><a href="https://www.kark.com/sw-arkansas-forecast">SW AR Forecast</a></li> <li><a href="https://www.kark.com/closings-and-delays">Closings and Delays</a></li> <li><a href="https://www.kark.com/arkansas-storm-chasers">AR Storm Chasers</a></li> <li><a href="https://www.kark.com/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.kark.com/your-weather-photos">Your Weather Photos</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-pigtrailnation" href="#"></a> <a href="https://www.kark.com/sports/pigtrailnation" data-dropdown="drop-nav-pigtrailnation" data-options="is_hover:true; hover_timeout:1000">Pig Trail Nation</a> <div id="drop-nav-pigtrailnation" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://hogville.net">Hogville</a></li> <li><a href="http://fearlessfriday.com">Fearless Friday</a></li> <li><a href="https://www.kark.com/nfl">NFL</a></li> <li><a href="https://www.kark.com/masters-report">Masters Report</a></li> <li><a href="https://www.kark.com/mlb">MLB</a></li> <li><a href="https://www.kark.com/nba">NBA</a></li> <li><a href="https://www.kark.com/ncaa">NCAA</a></li> <li><a href="https://www.kark.com/golf">Golf</a></li> <li><a href="https://www.kark.com/auto-racing">Auto Racing</a></li> <li><a href="https://www.kark.com/outdoor-sports-dl365">Outdoor Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/pig-trail-nation/hogs-van-horn-embrace-fayetteville-regional/2032370830" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2019/05/27/2019%20egional_1559009881392.JPG_89438392_ver1.0_160_90.jpg" data-srcset="https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2019/05/27/2019%20egional_1559009881392.JPG_89438392_ver1.0_640_360.jpg 640w, https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2019/05/27/2019%20egional_1559009881392.JPG_89438392_ver1.0_320_180.jpg 320w, https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2019/05/27/2019%20egional_1559009881392.JPG_89438392_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hogs&#x3b;&#x20;Van&#x20;Horn&#x20;Embrace&#x20;Fayetteville&#x20;Regional" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/pig-trail-nation/hogs-van-horn-embrace-fayetteville-regional/2032370830" > Hogs; Van Horn Embrace Fayetteville Regional </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/recruiting-news/sevion-morrison-narrows-list-to-10-schools/2032005073" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2018/11/10/Sevion%20Morrison_1541890810102.jpg_61728270_ver1.0_160_90.jpg" data-srcset="https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2018/11/10/Sevion%20Morrison_1541890810102.jpg_61728270_ver1.0_640_360.jpg 640w, https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2018/11/10/Sevion%20Morrison_1541890810102.jpg_61728270_ver1.0_320_180.jpg 320w, https://media.nwahomepage.com/nxsglobal/nwahomepage/photo/2018/11/10/Sevion%20Morrison_1541890810102.jpg_61728270_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sevion&#x20;Morrison&#x20;Narrows&#x20;List&#x20;to&#x20;10&#x20;Schools" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/recruiting-news/sevion-morrison-narrows-list-to-10-schools/2032005073" > Sevion Morrison Narrows List to 10 Schools </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/recruiting-news/cole-joyce-already-pulling-in-offers-preparing-for-busy-summer/2031963451" >Cole Joyce Already Pulling in Offers. Preparing for Busy Summer</a> </li> <li> <a href="/sports/pig-trail-nation/smu-grad-transfer-and-former-razorback-jimmy-whitt-calls-the-hogs-a-second-time/2031959306" >SMU grad-transfer and former Razorback Jimmy Whitt calls the Hogs a second time</a> </li> <li> <a href="/news/razorbacks-earns-number-5-national-seed-field-set-for-fayetteville-regional/2031496304" >Razorbacks earn number 5 national seed, field set for Fayetteville Regional</a> </li> <li> <a href="/sports/pig-trail-nation/arkansas-selected-to-host-ncaa-baseball-regionals-for-a-third-straight-year/2030033324" >Arkansas selected to host NCAA Baseball Regionals for a third straight year</a> </li> </ul> </div> </li> <li><a href="https://www.kark.com/contests">Contests</a></li> <li><a href="https://www.kark.com/lifestyle/keeponamazing">KeepOnAmazing</a></li> <li><a href="https://www.kark.com/ar-pros">AR Pros</a></li> <li><a href="https://www.kark.com/arcareers">AR Careers</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.kark.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kark.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kark.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.kark.com/what-is-on-nbc">What is on NBC</a></li> <li><a href="https://www.kark.com/contact-us">Contact Us</a></li> <li><a href="https://www.kark.com/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.kark.com/work-for-us">Work for Us</a></li> <li><a href="https://media.kark.com/nxsglobal/arkansasmatters/document_dev/2019/01/29/Little%20Rock-Pine%20Bluff%2CAR_EEO_Public_File_1548790298405_69430298_ver1.0.pdf">EEO Report</a></li> <li><a href="https://www.kark.com/alerts">Text Alerts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.kark.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.kark.com/health-matters">Health Matters</a></li> <li><a href="https://www.kark.com/marketplace/showcase">AR Showcase</a></li> <li><a href="https://www.kark.com/local-recipes1">Recipes</a></li> <li><a href="https://www.kark.com/community-service-awards">CSAs</a></li> <li><a href="https://www.kark.com/calendar/events">Your Events</a></li> <li><a href="https://www.kark.com/horoscopes">Horoscopes</a></li> <li><a href="https://www.kark.com/community/movies">Movies</a></li> <li><a href="https://www.kark.com/community/no-text-zone">No Text Zone</a></li> <li><a href="https://www.kark.com/gas-tracker">Gas Tracker</a></li> <li><a href="https://www.kark.com/missing-persons">Missing Persons</a></li> <li><a href="https://www.kark.com/clear-the-shelters">Clear The Shelters</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1997_" > <span id="p_56_INSTANCE_1997"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-106710" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-106710")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'arkansasmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Price McKeon'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/local-news" class="category">Local News</a> <h1 class="headline">Business helps homeowners as AR River fills backyards</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kark.com/meet-the-team/price-mckeon/709567725">Price McKeon</a> <ul class="author-social"> <li><a href="mailto:pmckeon@kark.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 27, 2019 06:29 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 27, 2019 06:29 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kark.com/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Business helps homeowners as AR River fills backyards</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2032288790={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3655911_167176"> <img id="anvatoPlayPreview_3655911_167176-image-placeholder" class="placeholder invisible" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3655911_167176-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3655911_167176";var e=d+"_anv";var f={videoTitle:"McGehee\x20business\x20helps\x20Jefferson\x20Co\x2e\x20homeowners\x20prepare\x20for\x20floods",pInstance:e,url:"https://otvagclzunhu5ih556mcqea7ka.gcdn.anvato.net/kark/video/video_studio/2019/05/27/McGehee_business_helps_Jefferson_Co__homeowners__3655911_4000.mp4?Expires=1653607060&KeyName=mcpkey1&Signature=yYjkSttRQ0ge_VTZufiVA2-_Bfg",poster:"https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=false;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3655911";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kark/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2032288790%26coid%3D2032288660%26vidcat%3Dnews/local_news%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.kark.com/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="miscellaneous\x2cjefferson\x20county\x2carkansas\x20river\x2cflooding\x2cmcgehee\x2cNews\x2cLocal\x2cAr\x20Local";f.videoDescription="Nathan\x20Bailey\x20owns\x20\x22Dam\x20Right\x22\x20which\x20sells\x20a\x20flooding\x20control\x20system\x2e\x20He\x20donated\x20supplies\x20and\x20time\x20to\x20a\x20community\x20as\x20they\x20brace\x20for\x20more\x20flooding\x20on\x20the\x20AR\x20River\x2e";f.videoDuration="2:24";f.pageUrl="https://www.kark.com/news/mcgehee-business-helps-jefferson-co-homeowners-prepare-for-floods_20190527231742/2032288660";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3655911",ns_st_cl:"144000",ns_st_ge:"Ar\x20Local\x2cLocal\x2cNews",ns_st_st:"ARKANSASMATTERS",ns_st_pu:"Nexstar",c3:"https://www.kark.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2032288790.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3655917_123983"> <img id="anvatoPlayPreview_3655917_123983-image-placeholder" class="placeholder invisible" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3655917_123983-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3655917_123983";var e=d+"_anv";var f={videoTitle:"McGehee\x20business\x20helps\x20Jefferson\x20Co\x2e\x20homeowners\x20prepare\x20for\x20floods",pInstance:e,url:"https://otvagclzunhu5ih556mcqea7ka.gcdn.anvato.net/kark/video/video_studio/2019/05/27/McGehee_business_helps_Jefferson_Co__homeowners__3655917_4000.mp4?Expires=1653607124&KeyName=mcpkey1&Signature=ON2Pe5MdwIeKzpMrl_sloVk82FY",poster:"https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89427643_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.videoId="3655917";f.isBobImageTagEnable=true;f.videoKeywords="miscellaneous\x2carkansas\x20river\x2cflooding\x2cjefferson\x20county\x2cNews\x2cLocal\x2cAr\x20Local";f.videoDescription="Nathan\x20Bailey\x20owns\x20\x22Dam\x20Right\x22\x20which\x20is\x20a\x20company\x20that\x20sells\x20a\x20flooding\x20control\x20system\x2e\x20He\x20donated\x20supplies\x20and\x20time\x20to\x20a\x20community\x20as\x20they\x20brace\x20for\x20more\x20flooding\x20on\x20the\x20AR\x20River\x2e";f.videoDuration="1:21";f.pageUrl="https://www.kark.com/news/mcgehee-business-helps-jefferson-co-homeowners-prepare-for-floods_20190527231846/2032289536";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3655917",ns_st_cl:"81000",ns_st_ge:"Ar\x20Local\x2cLocal\x2cNews",ns_st_st:"ARKANSASMATTERS",ns_st_pu:"Nexstar",c3:"https://www.kark.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2032288790.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_640_360.jpg" alt="McGehee_business_helps_Jefferson_Co__hom_0_20190527231742" /> <small class="copyright"></small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89427643_ver1.0_640_360.jpg" alt="McGehee_business_helps_Jefferson_Co__hom_0_20190527231846" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_640_360.jpg"> <img src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="McGehee business helps Jefferson Co. homeowners prepare for floods"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89427643_ver1.0_640_360.jpg"> <img src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="McGehee business helps Jefferson Co. homeowners prepare for floods"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_160_90.jpg"> <img src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="McGehee_business_helps_Jefferson_Co__hom_0_20190527231742"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89427643_ver1.0_160_90.jpg"> <img src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="McGehee_business_helps_Jefferson_Co__hom_0_20190527231846"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"nx.kark",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=5?5:null,r=0,f=5?5:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>JEFFERSON COUNTY, Ark.-- A 23-year old donated&nbsp;more than 1500&nbsp;of his flooding control system to help people living on the banks of the Arkansas River in Jefferson County.&nbsp;</p><p>Nathan Bailey owns the company "Dam Right" which sells a flooding control system.</p><p>His business is based in McGehee.</p><p>The Arkansas river raged&nbsp;and continued to rise Monday afternoon as a Jefferson County homeowner watched&nbsp;water move into his backyard and closer to his home.&nbsp;</p><blockquote class="twitter-tweet"> <p dir="ltr" lang="en">A 23yo Arkansan helps others by installing his product for free to try to help people in Wright, AR. Look at the AR River... it's already in their backyards. <a href="https://twitter.com/hashtag/arnews?src=hash&amp;ref_src=twsrc%5Etfw">#arnews</a> <a href="https://twitter.com/hashtag/arwx?src=hash&amp;ref_src=twsrc%5Etfw">#arwx</a> <a href="https://t.co/Sj0ZQWVHjQ">pic.twitter.com/Sj0ZQWVHjQ</a></p> — Price McKeon (@PriceMcKeon) <a href="https://twitter.com/PriceMcKeon/status/1133063793448239104?ref_src=twsrc%5Etfw">May 27, 2019</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The homeowner Jon Workman said, "You can only do so much and the rest you kind of leave it in God's hands."</p><p>Workman's&nbsp;neighbor on Ray Dean Road near the town of Wright showed&nbsp;us how close the river got to his home during the 1990 flood.&nbsp;</p><p>Jimmy Webb said, "This is ab 3 foot from a top of the hill and it&nbsp;crested then started back down (in 1990). So we dodged a bullet."</p><p>As the neighbors worry Bailey takes his business to them to try to help for free.</p><p>The 23-year-old gave them 1500 yards of &nbsp;his flood control system to set up around their homes That's enough to wrap around 4 football fields.&nbsp;</p><p>"He's the kind of person we need more of," Workman said.&nbsp;</p><p>Bailey said, "At the end of the day it's just another option out there. It's something you can try to give you a fighting chance to save your home."</p><p>Webb&nbsp;filled Bailey's flood control&nbsp;system with flood waters in his backyard as a new forecast increased his fear.&nbsp;</p><p>"That's a lot worse than in '90. So it's scaring me a little bit," Webb said.&nbsp;</p><p>Bailey said, "If we did sand bags it would have taken about half a dozen people all day (to create a barrier around his home and shop)."</p><p>With Bailey's help Workman said they prepped his property in 2 hours.&nbsp;</p><p>"Stressed (and) anxious," is how Workman described his emotions on Monday.&nbsp;</p><p>He explained that he knows Mother Nature's fury first-hand.</p><p>"I was in the North Ridge (earth)quake in L.A. I&nbsp;was in the Malibu fire shortly after," Workman said.&nbsp;</p><p>But in addition to Bailey's help the homeowner explained&nbsp;how he remains so calm.&nbsp;</p><p>"I'm a 20-year&nbsp;survivor of cancer. If I was meant to go I was meant to go then," he said.&nbsp;</p><p>Bailey sells one kit with all the tools that he said one person needs to set up the system up for about $1300.</p><p>Bailed can be reached at nathan.bailey@waterbugirrigation.com. His website is www.damrightcompany.com</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kark.com/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1010_" > <span id="p_56_INSTANCE_1010"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_1094168238_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1350_" > <span id="p_56_INSTANCE_1350"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-ARKANSASMATTERS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/tracking-arkansas-river-flood-levels/2020822205" title="Tracking Arkansas River Flood Levels"> <figure class="crop-photo image" style="background-image: url('https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_320_240.jpg');"> <img src="https://media.arkansasmatters.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Tracking Arkansas River Flood Levels</h4> </a> </div> <div class="headline-wrapper"> <p><p>&nbsp; &nbsp; &nbsp;The Arkansas River will see historic flooding in&hellip;</p> <time class="update" datatime="">5 days ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/toad-suck-park-closed-because-of-water-levels-in-perry-county/2032690466" title="Toad Suck Park closed because of water levels in Perry County"> <figure class="crop-photo image" style="background-image: url('https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_320_240.jpg');"> <img src="https://media.arkansasmatters.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Toad Suck Park closed because of water levels in Perry County</h4> </a> </div> <div class="headline-wrapper"> <p><p>People who live along Toad Suck Lane were evacuated from their home. ‬</p> </p> <time class="update" datatime="">5 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/pope-county-park-evacuated-as-arkansas-river-rises/2032497528" title="Pope County park evacuated as Arkansas River rises"> <figure class="crop-photo image" style="background-image: url('https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Pope_County_park_evacuated_as_Arkansas_R_0_89439030_ver1.0_320_240.jpg');"> <img src="https://media.arkansasmatters.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Pope County park evacuated as Arkansas River rises</h4> </a> </div> <div class="headline-wrapper"> <p><p>The water covering eight campsites and all park utilities are quickly&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7430_" > <span id="p_56_INSTANCE_7430"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-120107" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-120107")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9365_" > <span id="p_56_INSTANCE_9365"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-64933" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://kark.com/special-reports"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/03/KARK-Special-Report-for-Dont-Miss_1556918483374_85869311_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/03/KARK-Special-Report-for-Dont-Miss_1556918483374_85869311_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/03/KARK-Special-Report-for-Dont-Miss_1556918483374_85869311_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/03/KARK-Special-Report-for-Dont-Miss_1556918483374_85869311_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/03/KARK-Special-Report-for-Dont-Miss_1556918483374_85869311_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Special&#x20;Reports" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://kark.com/special-reports" > Special Reports </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/big-tournament/ncaa-tournament-first-round-tip-off-times-tv-networks/1860383909"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/03/17/AP_19076064502111_1552873963409_77892936_ver1.0_160_90.jpg" data-srcset="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/03/17/AP_19076064502111_1552873963409_77892936_ver1.0_1280_720.jpg 1280w, https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/03/17/AP_19076064502111_1552873963409_77892936_ver1.0_640_360.jpg 640w, https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/03/17/AP_19076064502111_1552873963409_77892936_ver1.0_320_180.jpg 320w, https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/03/17/AP_19076064502111_1552873963409_77892936_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="NCAA&#x20;Tournament&#x3a;&#x20;First&#x20;round&#x20;tip-off&#x20;times&#x20;&#x26;&#x20;TV&#x20;networks" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/big-tournament/ncaa-tournament-first-round-tip-off-times-tv-networks/1860383909" > NCAA Tournament: First round tip-off times & TV networks </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kark.com/anchors-away"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/02/05/AnchorsAwayDontmiss_1549405146496_71239926_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/02/05/AnchorsAwayDontmiss_1549405146496_71239926_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/02/05/AnchorsAwayDontmiss_1549405146496_71239926_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/02/05/AnchorsAwayDontmiss_1549405146496_71239926_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/02/05/AnchorsAwayDontmiss_1549405146496_71239926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Anchors&#x20;Away" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kark.com/anchors-away" > Anchors Away </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kark.com/lifestyle/keeponamazing"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/KeepOnAmazingStory_1467380507097_9298642_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/KeepOnAmazingStory_1467380507097_9298642_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/KeepOnAmazingStory_1467380507097_9298642_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/KeepOnAmazingStory_1467380507097_9298642_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/KeepOnAmazingStory_1467380507097_9298642_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Keep&#x20;On&#x20;Amazing" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kark.com/lifestyle/keeponamazing" > Keep On Amazing </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kark.com/ar-pros"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2017/06/14/Arkansas-Professionals_1497461323809_22763417_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2017/06/14/Arkansas-Professionals_1497461323809_22763417_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2017/06/14/Arkansas-Professionals_1497461323809_22763417_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2017/06/14/Arkansas-Professionals_1497461323809_22763417_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2017/06/14/Arkansas-Professionals_1497461323809_22763417_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Arkansas&#x20;Professionals" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kark.com/ar-pros" > Arkansas Professionals </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kark.com/missing-persons"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/Missingpersons_1467382868112_9298662_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/Missingpersons_1467382868112_9298662_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/Missingpersons_1467382868112_9298662_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/Missingpersons_1467382868112_9298662_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2016/07/01/Missingpersons_1467382868112_9298662_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Missing&#x20;Persons" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kark.com/missing-persons" > Missing Persons </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kark.com/contests"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2015/08/19/Contests_4067882_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2015/08/19/Contests_4067882_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2015/08/19/Contests_4067882_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2015/08/19/Contests_4067882_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2015/08/19/Contests_4067882_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contests" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kark.com/contests" > Contests </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-64933");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7908_" > <span id="p_56_INSTANCE_7908"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_1094164224_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dHAwoYLjBiJ6_" > <span id="p_56_INSTANCE_dHAwoYLjBiJ6"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_1252092582_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252092582" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809306&_refresharticle_WAR_epwcmportlet_articleId=1252092582&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252092582");c.empty();c.append("<div id='loader--mod-headline-list-1252092582' class='loader'><img src='https://www.kark.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252092582").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1252092582").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1252092582").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252092582");d.empty();d.append("<div class='loader'><img src='https://www.kark.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6529_" > <span id="p_56_INSTANCE_6529"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-ARKANSASMATTERS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ARKANSASMATTERS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809306&_refresharticle_WAR_epwcmportlet_articleId=MOD-ARKANSASMATTERS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124588349" data-limit-number="5">Local</option> <option value="124588383" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ARKANSASMATTERS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/tracking-arkansas-river-flood-levels/2020822205"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/vb%208_1559012359756.JPG_89441294_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tracking&#x20;Arkansas&#x20;River&#x20;Flood&#x20;Levels" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/tracking-arkansas-river-flood-levels/2020822205" > Tracking Arkansas River Flood Levels </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/toad-suck-park-closed-because-of-water-levels-in-perry-county/2032690466"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Arkansas_River_Flooding_10pm_0_89448000_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Toad&#x20;Suck&#x20;Park&#x20;closed&#x20;because&#x20;of&#x20;water&#x20;levels&#x20;in&#x20;Perry&#x20;County" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/toad-suck-park-closed-because-of-water-levels-in-perry-county/2032690466" > Toad Suck Park closed because of water levels in Perry County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/pope-county-park-evacuated-as-arkansas-river-rises/2032497528"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Pope_County_park_evacuated_as_Arkansas_R_0_89439030_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Pope_County_park_evacuated_as_Arkansas_R_0_89439030_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Pope_County_park_evacuated_as_Arkansas_R_0_89439030_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Pope_County_park_evacuated_as_Arkansas_R_0_89439030_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/Pope_County_park_evacuated_as_Arkansas_R_0_89439030_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Pope&#x20;County&#x20;park&#x20;evacuated&#x20;as&#x20;Arkansas&#x20;River&#x20;rises" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/pope-county-park-evacuated-as-arkansas-river-rises/2032497528" > Pope County park evacuated as Arkansas River rises </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/McGehee_business_helps_Jefferson_Co__hom_0_89426764_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Business&#x20;helps&#x20;homeowners&#x20;as&#x20;AR&#x20;River&#x20;fills&#x20;backyards" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/business-helps-homeowners-as-ar-river-fills-backyards/2032288790" > Business helps homeowners as AR River fills backyards </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dardanelle-neighborhood-area-of-concern-for-flooding-evacuation-recommended/2032099287"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kark.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/61178633_2365692176810392_3217213096372207616_n%20_OP_1_CP__1558993544706.jpg_89415487_ver1.0_160_90.jpg" data-srcset="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/61178633_2365692176810392_3217213096372207616_n%20_OP_1_CP__1558993544706.jpg_89415487_ver1.0_1280_720.jpg 1280w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/61178633_2365692176810392_3217213096372207616_n%20_OP_1_CP__1558993544706.jpg_89415487_ver1.0_640_360.jpg 640w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/61178633_2365692176810392_3217213096372207616_n%20_OP_1_CP__1558993544706.jpg_89415487_ver1.0_320_180.jpg 320w, https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/05/27/61178633_2365692176810392_3217213096372207616_n%20_OP_1_CP__1558993544706.jpg_89415487_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dardanelle&#x20;neighborhood&#x20;area&#x20;of&#x20;concern&#x20;for&#x20;flooding&#x2c;&#x20;evacuation&#x20;recommended" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/dardanelle-neighborhood-area-of-concern-for-flooding-evacuation-recommended/2032099287" > Dardanelle neighborhood area of concern for flooding, evacuation recommended </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKANSASMATTERS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKANSASMATTERS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.kark.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2777_" > <span id="p_56_INSTANCE_2777"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ARKANSASMATTERS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.kark.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5997_" > <span id="p_56_INSTANCE_5997"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-197055" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-197055")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3715_" > <span id="p_56_INSTANCE_3715"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-ARKANSASMATTERS-STAY_CONNECTED_1.0"> <section class="module mod-tabs mod-stay-connected"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title facebook active"> <a href="#panel-facebook"> <i class="fa fa-facebook" aria-hidden="true"></i> </a> </li> <li class="tab-title twitter"> <a href="#panel-twitter"> <i class="fa fa-twitter" aria-hidden="true"></i> </a> </li> <li class="tab-title apps"> <a href="#panel-apps"> <i class="fa fa-mobile" aria-hidden="true"></i> </a> </li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" id="panel-facebook"> <ul class="list lines"> <li> <p>KARK 4 News</p> <div class="fb-follow" data-href="https://www.facebook.com/KARK4" data-layout="standard" data-show-faces="true" data-width="300px"></div> </li> </ul> </div> <div class="content" id="panel-twitter"> <ul class="list lines"> <li> <p>KARK 4 News</p> <span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/KARK4News">Follow @KARK4News</a> <script>!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");</script> </span> </li> </ul> </div> <div class="content apps" id="panel-apps"> <ul class="list lines"> <li> <p>KARK 4 News Mobile App</p> <div> <a class="button ios" href="https://itunes.apple.com/us/app/kark-4-news/id641336500" target="_blank"> <i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.arkansasmatters&amp;hl=en" target="_blank"> <i class="fa fa-android"></i> </a> </div> </li> <li> <p>Arkansas Storm Team Mobile App</p> <div> <a class="button ios" href="https://itunes.apple.com/us/app/arkansas-storm-team/id835241295" target="_blank"> <i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.arkmattersweather&amp;hl=en" target="_blank"> <i class="fa fa-android"></i> </a> </div> </li> </ul> </div> </div> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4544_" > <span id="p_56_INSTANCE_4544"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809306_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-110241" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-110241")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KARK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KARK4News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KARK4"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy/#advertising" >About Our Ads</a></li> <li><a href="https://media.kark.com/nxsglobal/arkansasmatters/document_dev/2019/01/29/Little%20Rock-Pine%20Bluff%2CAR_EEO_Public_File_1548790298405_69430298_ver1.0.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kark-tv" >KARK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv" >KARZ-TV FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/karz-tv" >KARZ.2 FCC Public File</a></li> <li><a href="https://media.arkansasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> ArkansasMatters.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-179393" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-179393")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-189115" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kark","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-189115")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kark.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558593692000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7S3ZM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-M7S3ZM");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 